1. Got a question or need help troubleshooting? Post to the troubleshooting forum or Search the forums!

Solved Auto leveling problem

Discussion in 'Troubleshooting' started by Jay312, Apr 1, 2017.

Thread Status:
Not open for further replies.
  1. Jay312

    Jay312 Member

    Joined:
    Mar 18, 2017
    Messages:
    64
    Likes Received:
    10
    Had some issues where my Z axsis was stuck up top and a cable on the end motor came out, fixed all that. But now when I start a print when it goes to touch the 9 points it's all over the place and it bashed into the side and made a cranking noise like trying to move more then it could. How do I fix this
     
  2. Jay312

    Jay312 Member

    Joined:
    Mar 18, 2017
    Messages:
    64
    Likes Received:
    10
    To explain it better its the auto calibration when it starts or I click home it starts in the middle of the bed and goes to all the wrong 9 dots. Im not printing in the air or anything. but I would like a fix for this problem
     
  3. Geof

    Geof Volunteer Moderator
    Staff Member

    Joined:
    Nov 9, 2015
    Messages:
    6,729
    Likes Received:
    2,330
    Check you wiring to the x axis home switch. The machine must not be going home because it thinks it's already there
     
    mark tomlinson likes this.
  4. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    23,629
    Likes Received:
    7,312
    Upload a short video -- that would help.
     
  5. Jay312

    Jay312 Member

    Joined:
    Mar 18, 2017
    Messages:
    64
    Likes Received:
    10
  6. Jay312

    Jay312 Member

    Joined:
    Mar 18, 2017
    Messages:
    64
    Likes Received:
    10
  7. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    23,629
    Likes Received:
    7,312
    At least one of the Axis switches is misreading (Y for sure, X maybe). Not having an orientation on the printer front/back I am assuming the opposite end is front. This is what @Geof was telling you as well.

    Either the switch is blocked or the wiring is not attached correctly or something is getting in the way (like wires).
     
  8. Jay312

    Jay312 Member

    Joined:
    Mar 18, 2017
    Messages:
    64
    Likes Received:
    10
    That's the front of the printer in the videos, now where are the switches and how do I check them?
     
  9. Jay312

    Jay312 Member

    Joined:
    Mar 18, 2017
    Messages:
    64
    Likes Received:
    10
    Could it be this? It looks up IMG_1547.JPG
     
  10. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    23,629
    Likes Received:
    7,312
    That is bad :) Reconnect it to the post on the end of the switch.

    That is the X axis home switch
     
  11. Jay312

    Jay312 Member

    Joined:
    Mar 18, 2017
    Messages:
    64
    Likes Received:
    10
    The very end or the middle one?
     
  12. Geof

    Geof Volunteer Moderator
    Staff Member

    Joined:
    Nov 9, 2015
    Messages:
    6,729
    Likes Received:
    2,330
    The end one.

    You switch is disconnected so the machine thinks where ecer the extruder is is home and will try to travel further than possible since the only way it knows max size is based off its home switch trigger
     
  13. Jay312

    Jay312 Member

    Joined:
    Mar 18, 2017
    Messages:
    64
    Likes Received:
    10
    Fixed it perfectly thank you
     
  14. Jay312

    Jay312 Member

    Joined:
    Mar 18, 2017
    Messages:
    64
    Likes Received:
    10
    Thank you so much everything is all good.
     
    Geof likes this.
Thread Status:
Not open for further replies.

Share This Page