1. Got a question or need help troubleshooting? Post to the troubleshooting forum or Search the forums!

Bed Can't Get Above 90Deg Before Error

Discussion in 'Troubleshooting' started by JeffreyB, Jun 23, 2017.

  1. Kris Karlsson

    Kris Karlsson New Member

    Joined:
    May 13, 2017
    Messages:
    2
    Likes Received:
    0
    Does anyone have an updated firmware file with the temp change fix available to download? I can't figure out how to edit the hex code to get to the configuration.h files...
     
  2. JeffreyB

    JeffreyB Member

    Joined:
    Mar 25, 2016
    Messages:
    71
    Likes Received:
    29
    You don't want the hex file, you want to download from here: "https://github.com/Robo3D/Marlin/tree/R2". Click the green button on the right and pick zip. It'll download a zip file with all of the files you need including Configuration.h and Configuration_adv.h

    Jeff
     
    spanishcop and mark tomlinson like this.
  3. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    23,478
    Likes Received:
    7,303
    Yep, you gotta go old skool :)
     
    Geof likes this.
  4. John Omernik

    John Omernik New Member

    Joined:
    Jul 20, 2017
    Messages:
    3
    Likes Received:
    0
    I have to say, the pogo pin issue has hit in the currently shipped units (received last Thursday... I am gearing up for what appears to be challenging support .
     
  5. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    23,478
    Likes Received:
    7,303
    They are working on a fix.
    I hope it will be something that they can kit up and provide to end-users rather than requiring a shipment back to Robo (which happened earlier in the original R1 cycle and that was a pain)
     
  6. GATed73

    GATed73 New Member

    Joined:
    Jun 2, 2017
    Messages:
    15
    Likes Received:
    10
    I took a closer look at my pogo conectors. I think it's safe to say I have a problem - the two left pins look problematic.

    upload_2017-7-23_11-2-18.png

    upload_2017-7-23_10-59-38.png
     
  7. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    23,478
    Likes Received:
    7,303
    Only if you mean that one is missing altogether :)

    Yea, that is a problem. Call support.
     
    Geof likes this.
  8. Kilrah

    Kilrah Well-Known Member

    Joined:
    Apr 18, 2017
    Messages:
    498
    Likes Received:
    332
    Not only, one is missing but the other has done the "usual" meltdown thing...

    Funny, I still never had an answer to any of my e-mails to support about these issues. I did get a "thank you" within 2 hours when I sent an unrelated one regarding their site being down due to an expired certificate though, so they do read and answer... guess a website is needed to make new sales, so that's "more important"...
     
  9. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    23,478
    Likes Received:
    7,303
    This is why I always tell people to call. It is terribly inconvenient for some folks due to schedules/time-zones/tolls/etc (and I get that) but it is the best way to move your problems forward expeditiously. I agree that they should be more responsive via EMAIL, but sadly it is, what it is.
     
    Brandon Groves and Geof like this.
  10. GATed73

    GATed73 New Member

    Joined:
    Jun 2, 2017
    Messages:
    15
    Likes Received:
    10
    Thing is, this was printing beautifully right up until the software update. Not sure if coincidence, or what. I sent an email - will try calling if I don't hear back tomorrow.
     
  11. Kilrah

    Kilrah Well-Known Member

    Joined:
    Apr 18, 2017
    Messages:
    498
    Likes Received:
    332
    Yup, likely coincidence. With one missing pin the other one is even more likely to fail.
     
    mark tomlinson likes this.
  12. Docdead

    Docdead New Member

    Joined:
    May 31, 2014
    Messages:
    10
    Likes Received:
    5
    Looks like I just joined the pogo connector issue group. I've only ever printed PLA at 60c. I finished up a print successfully last night. I cleaned things off and went to start my next print and started receiving the "Heater_ID: Bed" issue. My bed wont heat up at all now. I messaged Robo this morning, hopefully I'll hear back soon.
     
  13. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    23,478
    Likes Received:
    7,303
    I hate the break the bad news to you, but you really want to call them ... with a phone :)
    You will be able to get a solid response that way (even though it MAY mean scheduling a chat with a 2nd tier support person).
    Their responses via email and messaging are less than prompt or helpful in many cases and you want to get this to their attention quickly so you can get a working unit.
     
  14. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    23,478
    Likes Received:
    7,303
    I am sure they will get it sorted, but to speed things up you want to use the phone.
     
    Geof likes this.
  15. GATed73

    GATed73 New Member

    Joined:
    Jun 2, 2017
    Messages:
    15
    Likes Received:
    10
    Phone support was a bit easier than I anticipated. Lasted about 30 seconds and they said just schedule an appointment with a level 2 tech. Appointments are going fast, be dialing people, be dialing!
     
    Geof and mark tomlinson like this.
  16. wthierry

    wthierry Active Member

    Joined:
    Dec 22, 2014
    Messages:
    185
    Likes Received:
    54
    Hmm, now my bed cant even get to 85.... seems to be getting worse.....

    Recv: ok T:20.3 /0.0 B:73.6 /85.0 @:0 B@:100
    Recv: Error:Heating failed, system stopped! Heater_ID: bed
    Changing monitoring state from 'Operational' to 'Error: Heating failed, system stopped! Heater_ID: bed
    '
    Changing monitoring state from 'Error: Heating failed, system stopped! Heater_ID: bed
    ' to 'Offline'
    Connecting to: /dev/ttyACM0
     
    #56 wthierry, Jul 28, 2017
    Last edited: Jul 28, 2017
  17. wthierry

    wthierry Active Member

    Joined:
    Dec 22, 2014
    Messages:
    185
    Likes Received:
    54
    Looks like their VP of engineering commited you change of 255 to the repository a couple days ago. I am going to try it.

    https://github.com/Robo3D/Marlin/commit/997bf4b6a1caa53c91e153e622cc780992f9e59d
     
    JeffreyB and OutsourcedGuru like this.
  18. GATed73

    GATed73 New Member

    Joined:
    Jun 2, 2017
    Messages:
    15
    Likes Received:
    10
    Here's my update. Support pointed me to level 2. They cancelled my appointment because it was obvious my pogo was screwed up. They sent me a link to complete my order for a free replacement pogo board. Took about 5 calendar days to arrive. Just plugged it in, 4 screws out, a little tug on the connector, a little push on the new board and connector and 4 screws in and I'm printing again.

    Thinking back to my first foray into 3D printing, the Kickstarter Cobblebot Vanguard and the disaster that ensued - I am elated at the Robo 3D support and process to correct my issue. Top notch!
     
  19. Kris Holland

    Kris Holland New Member

    Joined:
    Aug 9, 2017
    Messages:
    13
    Likes Received:
    4
    Got the printer. Did tests, showed a client, got a job with it.

    1/2 way through, the pogo pins (the two on the left die). Called Tier 1, Donald was as helpful as one could have hoped, and he pointed me to book an appointment with Tier 2. Two full business days from now.

    Yeah, ok, I kind of get it. But there is zero doubt that the part has failed. Why do I have to sit in line, and skype with a guy to tell me what a poorly trained monkey can determine? If it's a known problem that requires a redesign, they should have a box full of boards waiting to be shipped out, needing nothing more than labels.

    Now I have to tell the client that I won't be able to deliver for an indeterminate amount of time, which means I've probably lost the job. All for the want of a properly spec'd spring. Not particularly inclined to do a hard modification (reversible or otherwise) on a printer that is still under it's 30 day return policy, let alone warranty... and I was going to buy another one.

    <sigh>
     
  20. Kris Holland

    Kris Holland New Member

    Joined:
    Aug 9, 2017
    Messages:
    13
    Likes Received:
    4
    Here's what my pins look like.
     

    Attached Files:

Share This Page