1. Got a question or need help troubleshooting? Post to the troubleshooting forum or Search the forums!

Cura Does not start print

Discussion in 'General Questions' started by bdk127, Jun 16, 2017.

  1. bdk127

    bdk127 New Member

    Joined:
    Jun 8, 2017
    Messages:
    27
    Likes Received:
    13
    OK. Jumping in this thread because I have a Cura Issue! First off Octoprint is working fine. I have Cura 2.5.0 and it is communicating to the printer, and I even have the webcam working in Cura. HOWEVER if I manipulate a file and get it ready to print, I hit the print button and nothing happens! I can save to file in Cura (gco file) and manually upload, but that defeats the purpose of the Curas interface. The version I loaded had the R2 profile already in it. HELP!

    Brian
     
  2. OutsourcedGuru

    OutsourcedGuru Active Member

    Joined:
    Jun 3, 2017
    Messages:
    752
    Likes Received:
    137
    Haven't done this myself. I usually slice in Cura to a USB drive, move that over to the Robo and then I use OctoPrint to kick things off.

    I do understand that this plugin might need to be turned on or used or something.
     
  3. OutsourcedGuru

    OutsourcedGuru Active Member

    Joined:
    Jun 3, 2017
    Messages:
    752
    Likes Received:
    137
    Found the documentation to get this going.

    Jump down to Connecting a Printer via Wifi in the online docs for Cura. It's necessary to permission Cura in OctoPrint by introducing the API Key to it.
     

Share This Page