1. Got a question or need help troubleshooting? Post to the troubleshooting forum or Search the forums!

Finally got an R2...

Discussion in 'Off Topic' started by CdRsKuLL, Oct 12, 2018.

  1. CdRsKuLL

    CdRsKuLL Member

    Joined:
    Sep 27, 2018
    Messages:
    81
    Likes Received:
    34
    Well, I managed to finally get an R2, just setting it up now and doing it's first print.

    Initial thoughts are.. that extruder fan will need sorting! It's always on and is quite loud too. The LED lights are for all intentions hopeless. However, I love the design I think it's got to be one of the best-looking printers about. Seems well made with lots of thought gone into it. Love the fact that I can play with things too.

    [​IMG]

    I'll test a bit more then no doubt start messing with it.. So far on the list to do is..

    Upgrade the touchscreen to capacitive
    Sort out that dam extruder fan, maybe by swapping pins / firmware etc..
    Upgrade the LED's to something a bit brighter
    Look at adding a flexiplate.
    Swap the motherboard out so I can add some tmc2130 drivers to make it super silent.

    Just been doing the swirl print whilst typing this post and seriously... heat creep and the extruder is clicking. Machines not been on 5 minutes. So I need to find out what's going on with the cooling too.

    Still I'm happy I've got one. :)
     
  2. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    21,442
    Likes Received:
    7,056
    If you mean the parts cooling fan -- that should not always be on. If you mean the extruder cooling fan it does need to always be on (if the hotend is heating or cooling).
     
    CdRsKuLL likes this.
  3. CdRsKuLL

    CdRsKuLL Member

    Joined:
    Sep 27, 2018
    Messages:
    81
    Likes Received:
    34
    It the 25mm extruder fan, comes on as soon as I switch the printer on. Bearing must be on the way out as it's quite loud.
     
  4. Geof

    Geof Volunteer Moderator
    Staff Member

    Joined:
    Nov 9, 2015
    Messages:
    6,664
    Likes Received:
    2,291
    its likely not the bearing. Those 25mm fans are screamers (same on the R1+ and C2s as well). 30 or 40 mm fans are the fix ;).

    The silent steppers would be a great addition for sure, I have yet to have the board die so havent done anything lol. (lazy)

    Flex plate is in my near future as well. Very handy.

    Congrats on the new machine :D
     
    CdRsKuLL likes this.
  5. CdRsKuLL

    CdRsKuLL Member

    Joined:
    Sep 27, 2018
    Messages:
    81
    Likes Received:
    34
    Thanks :)

    Just wondering when you load the filament do you get the dreaded extruder clicking? It was trying to push it through too quickly so I've changed the feedrate in octoprint down from 300 to 100, its better now but thought I would ask.

    The actual printer has done about 10 prints looking in the octoprint history. It was purchased in Jan 2018 (got receipt) last used 16th Feb, and not been touched since. I bet its got less than 48 hours print time on it. .. not sure if that's a good thing or not.. lol
     
  6. Geof

    Geof Volunteer Moderator
    Staff Member

    Joined:
    Nov 9, 2015
    Messages:
    6,664
    Likes Received:
    2,291
    some materials feed to quickly using the wizard, some dont. I set the pla temps to 220 and leave the rest alone. Slowing feed helps too, but faster is better right ;) lol.

    Sounds like a good deal to me :D
     

Share This Page