1. Got a question or need help troubleshooting? Post to the troubleshooting forum or Search the forums!

Head Crashing

Discussion in 'Troubleshooting' started by Dragon, May 28, 2019.

  1. Dragon

    Dragon New Member

    Joined:
    May 25, 2019
    Messages:
    21
    Likes Received:
    4
    I am currently trying to figure out why my print head is crashing into my bed. Giving me "Probing Error"
    From my searches, the issue is the IR sensor.
    I can place my hand close to the IR sensor the red light does come on.
    I can reset the Z-offset and reset the bed calibration the red light comes on.
    While using the fine tune z-offset wizard or start a print the bed and print head crash on the first point (front left side of the bed) each time it crashes (I reset the connection as requested.)
    I have cleaned the IR sensor/area.
    I have checked all the connections.
    I have tried to start a print in Low light, No light. Bright light (I have stuck LEDs around the inside of the printer so my print bed shows up in the webcam.) NOTE: The LEDs have been in there for about a week before this problem started.
    Not sure what to do now.
    I don't think Robo will send me a new IR sensor. (I have seen people report they received a new sensor) I'm sure my warranty is over.
    Is there a way to bypass/disable the calibration before a print so I don't have a dead printer?
    Should I get a new BuildTek? Would roughing up the BuildTek with 2k grit sandpaper help?
     
  2. tkoco

    tkoco Administrator
    Staff Member

    Joined:
    May 7, 2018
    Messages:
    267
    Likes Received:
    127
    Have you tried resetting the firmware in the printer? http://community.robo3d.com/index.php?threads/faq-c2.19861/
    In the section labeled General Tips for bad prints: item #2
    While it is written for the C2 printer, it works for the R2 printer.
     
  3. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    21,518
    Likes Received:
    7,059
    If it really is an IR sensor failing then you are going to need to replace it, but as @tkoco says -- try those suggestions first.
    You can try the new site for Robo Spares: https://www.partsbuilt.com/robo-parts/

    They may have it or soon will.

    I don't see it, but look around and if you do NOT see it let them know you want it. They are still working up sourcing the parts.
     
  4. albert3d

    albert3d Member

    Joined:
    Feb 3, 2018
    Messages:
    67
    Likes Received:
    28
  5. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    21,518
    Likes Received:
    7,059
    That doesn't look the same as what is on my C2, but consistency has never been their strong suit.
     
  6. WheresWaldo

    WheresWaldo Volunteer ( ͠° ͟ʖ ͡°)
    Staff Member

    Joined:
    Feb 18, 2015
    Messages:
    5,864
    Likes Received:
    3,559
    Yeah, for some reason Robo redid the board layout, but as far as I know it is 100% functionally equivalent.
     
    albert3d likes this.
  7. Dragon

    Dragon New Member

    Joined:
    May 25, 2019
    Messages:
    21
    Likes Received:
    4
    I'll give this a shot. thank you
     
  8. Dragon

    Dragon New Member

    Joined:
    May 25, 2019
    Messages:
    21
    Likes Received:
    4
    I've been looking at their site. I didn't think about getting in touch with them. Thank you
     
    mark tomlinson likes this.
  9. Dragon

    Dragon New Member

    Joined:
    May 25, 2019
    Messages:
    21
    Likes Received:
    4
    Quick update. I was able to go back in firmware.
    The issue still is happening.
    Updated back to current firmware.
    I have contacted the wonderful people at https://www.partsbuilt.com/ and they have confirmed that they are working on getting this part. I a bit puzzled that the sensor works if I put my hand close to it or when I run Z offset and Bed leveling wizards but, when I print it dies.:confused: I'm going to keep investigating and if I find anything I will update again.
    Happy printing to all of you and I hope all is well.:)

    New update: If I have a white piece of paper on the bed while Z offset is going through its level checks the sensor/light works 100% of the time.o_O An interesting thing I saw, the intensity of the red light wasn't consistent every time. I'm not sure if the light is supposed to be consistently bright. I never paid that close of attention before this problem happened. Thoughts?
     
    #9 Dragon, May 31, 2019
    Last edited: May 31, 2019
  10. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    21,518
    Likes Received:
    7,059
    If the LED is getting weak or flickering that would probably explain it. The white surface is certainly more reflection back (black tends to absorb most light frequencies).
     
  11. Dragon

    Dragon New Member

    Joined:
    May 25, 2019
    Messages:
    21
    Likes Received:
    4
    Dropping in for an update. Good news the wonderful people at partsbuilt got the IR Sensor in stock. Got the part super fast and installed it with ease. We're back in business!!! I also wanted to thank everyone for the help. This is an amazing community :D
     
    mark tomlinson likes this.
  12. albert3d

    albert3d Member

    Joined:
    Feb 3, 2018
    Messages:
    67
    Likes Received:
    28
    Partbuilt is going to be the life blood of these machines the way they are going. Just checked their inventory again this week and can't believe all the things they have available now for the Robos.

    Great to hear you are back in business. Enjoy some last minute Halloween printing.
     
  13. Geof

    Geof Volunteer Moderator
    Staff Member

    Joined:
    Nov 9, 2015
    Messages:
    6,665
    Likes Received:
    2,291
    They are the only parts source. Robo has decimated support for them officially. The R2/C2 is done
     
    albert3d likes this.
  14. tkoco

    tkoco Administrator
    Staff Member

    Joined:
    May 7, 2018
    Messages:
    267
    Likes Received:
    127
    Thank you for the feedback. It helps the community when others see the same issue as you did and what the solution was.
     

Share This Page