1. Got a question or need help troubleshooting? Post to the troubleshooting forum or Search the forums!

Hot End?

Discussion in 'General Questions' started by mindphunk, May 18, 2019.

  1. mindphunk

    mindphunk New Member

    Joined:
    Mar 15, 2018
    Messages:
    14
    Likes Received:
    2
    My R1 plus hot end crapped out on me. I think its a clog but I've tried everything to fix it and it does nothing but puff smoke when trying to force filament through. There is no one home in the Robo offices and there are no parts available for this thing on the website. Time for an upgrade. Can someone who has upgraded recently provide links for what exactly I need to buy to get this up and running again?
     
  2. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    21,523
    Likes Received:
    7,061
  3. Ray Fox

    Ray Fox New Member

    Joined:
    May 24, 2018
    Messages:
    2
    Likes Received:
    0
    Try using a 1/16" drill bit, also a stripped bread wire, or special .4 bit from Amazon. You can also use one of the hex wrenches that came with machine to try to push it wherein will heat and melt. Heat to 20 depress hotter than filament calls for (maybe 15 minutes)
    No guarantees, but this has worked for me.
     
  4. Susanne Adam

    Susanne Adam New Member

    Joined:
    Jul 18, 2019
    Messages:
    12
    Likes Received:
    0
    You can use the extruder PCB and heater&thermocouple to replace your Hotend issue. You can easily get it online.
     

Share This Page