1. Got a question or need help troubleshooting? Post to the troubleshooting forum or Search the forums!

Unresolved Just bought Simplify3D. Prints start amazingly, but randomly stop 30 minutes in.

Discussion in 'Troubleshooting' started by Wesotn, Aug 11, 2016.

  1. Wesotn

    Wesotn New Member

    Joined:
    Dec 30, 2015
    Messages:
    16
    Likes Received:
    1
    So i just purchased Simplify3D to do my slicing. I got the setup done correctly I believe and everything is running okay. I would go on the Simplify forums but for some reason my account won't work. My print starts amazingly and it works awesome, but for some reason at random points in the print it stops printing. No error codes are thrown or anything. It just stops. Anyone know how to troubleshoot this issue? Much thanks.
     
  2. danzca6

    danzca6 Well-Known Member

    Joined:
    Jul 27, 2015
    Messages:
    2,161
    Likes Received:
    1,077
    Are you printing over USB or are you slicing to an SD card and printing with an LCD?
     
    Geof likes this.
  3. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    23,629
    Likes Received:
    7,312
    Some other ideas:
    • Replace the USB cable with a good one
    • Add a USB hub in between printer and computer.
     
    Geof likes this.
  4. Geof

    Geof Volunteer Moderator
    Staff Member

    Joined:
    Nov 9, 2015
    Messages:
    6,729
    Likes Received:
    2,330
    I strongly recommend getting an lcd controller so you can print without your computer. Takes communication issues out of the equation.
     
  5. Wesotn

    Wesotn New Member

    Joined:
    Dec 30, 2015
    Messages:
    16
    Likes Received:
    1
    I found out my issue. I do have an LCD screen I installed the moment I got the printer. Thank you guys for responding so quickly. It was a THERMAL RUNAWAY issue from using the RC7 Update. I forgot to change my PID tuning settings.
     
    mark tomlinson likes this.

Share This Page