1. Got a question or need help troubleshooting? Post to the troubleshooting forum or Search the forums!

Lets bring Robbie to life at CES 2016!

Discussion in 'ROBO 3D News and Announcements' started by Harry, Aug 20, 2015.

Thread Status:
Not open for further replies.
  1. Harry

    Harry Team ROBO 3D
    Staff Member

    Joined:
    Feb 13, 2013
    Messages:
    807
    Likes Received:
    180
    Mike is correct,
    don't worry about that little extra bit- or if i prints weirdly/at all. Thanks for the help!
     
  2. KTMDirtFace

    KTMDirtFace Well-Known Member

    Joined:
    May 18, 2015
    Messages:
    1,247
    Likes Received:
    461
    Cool idea. Printed my first part in PETG.. probably should have laid it on its side for strength?

    [​IMG]

    Printing my second part now thats way bigger 15 hours!.

    Edit: Finished print #2 ~16 hours.. had a couple layers that didn't seem to bond all that well in a couple spots.

    [​IMG]
     
    #42 KTMDirtFace, Sep 13, 2015
    Last edited: Sep 14, 2015
    Harry likes this.
  3. Harry

    Harry Team ROBO 3D
    Staff Member

    Joined:
    Feb 13, 2013
    Messages:
    807
    Likes Received:
    180
    Awesome! Nice job and thank you!
     
  4. ndz

    ndz New Member

    Joined:
    Feb 2, 2015
    Messages:
    9
    Likes Received:
    1
    Lol this must take some time
     
    Harry likes this.
  5. Droid

    Droid Member

    Joined:
    Apr 5, 2015
    Messages:
    54
    Likes Received:
    17
    Harry, I stopped by the office today and dropped off my part, L214. I gave it to Konrad, he labeled it and put it in the photo room with the rest of the parts you've already received.
     
  6. Harry

    Harry Team ROBO 3D
    Staff Member

    Joined:
    Feb 13, 2013
    Messages:
    807
    Likes Received:
    180
    Awesome! Thank you- you must have missed me as I was here too.
    - Harry
     
  7. daniel871

    daniel871 Well-Known Member

    Joined:
    Apr 18, 2015
    Messages:
    1,322
    Likes Received:
    510
    Are you guys still in need of L103 & L213? I got my Robo somewhat running again and would like to use it to send in some entry pieces for the contest.
     
  8. daniel871

    daniel871 Well-Known Member

    Joined:
    Apr 18, 2015
    Messages:
    1,322
    Likes Received:
    510
    L103 completed.

    20151003_074719.jpg
     
  9. daniel871

    daniel871 Well-Known Member

    Joined:
    Apr 18, 2015
    Messages:
    1,322
    Likes Received:
    510
    Next part will be done soon, then starting the next before going about tge rest of the day's business.

    [​IMG]

    [​IMG]
     
  10. Harry

    Harry Team ROBO 3D
    Staff Member

    Joined:
    Feb 13, 2013
    Messages:
    807
    Likes Received:
    180
    Awesome guys! Thank you so much. I appreciate it. WE still have lots more parts we need printed so if anyones interested let me know!
    - Harry
     
  11. Element18592

    Element18592 New Member

    Joined:
    Jul 25, 2015
    Messages:
    26
    Likes Received:
    6
    I would be more than happy to contribute.
     
  12. daniel871

    daniel871 Well-Known Member

    Joined:
    Apr 18, 2015
    Messages:
    1,322
    Likes Received:
    510
    Next part.

    One more then mailing in what I have before asking for more.

    image.jpeg
     
    Harry likes this.
  13. daniel871

    daniel871 Well-Known Member

    Joined:
    Apr 18, 2015
    Messages:
    1,322
    Likes Received:
    510
    This was going when I left for work, hopefully if finished all right (will update with another pic when I get home).

    20151019_052453.jpg
     
  14. daniel871

    daniel871 Well-Known Member

    Joined:
    Apr 18, 2015
    Messages:
    1,322
    Likes Received:
    510
    Welp, so much for that. This happened.

    capture.jpg
     
  15. Harry

    Harry Team ROBO 3D
    Staff Member

    Joined:
    Feb 13, 2013
    Messages:
    807
    Likes Received:
    180
    Hey! Please email me and I'd love to get you setup!
    - Harry
     
  16. janot928

    janot928 Active Member

    Joined:
    Feb 20, 2015
    Messages:
    276
    Likes Received:
    40
    [​IMG]
    Z ribbing ... never heared of that
     
  17. daniel871

    daniel871 Well-Known Member

    Joined:
    Apr 18, 2015
    Messages:
    1,322
    Likes Received:
    510
    This kind of thing happening is starting to piss me off.

    20151022_193203.jpg
     
  18. bamhm182

    bamhm182 Active Member

    Joined:
    Mar 17, 2014
    Messages:
    167
    Likes Received:
    86
    @daniel871, if that is happening a lot, it seems like your stepper drivers could stand to be turned up a little bit. Read my post in the Troubleshooting forum if you're not sure how to go about that. The higher the voltage (within operational standards), the more resistant to skipping the motors will be. There is a fine line between too much voltage and not enough. As always, make sure you take note of your current stepper driver output before tweaking it. It's always nice to have a number to revert back to in case it doesn't go well.
     
  19. daniel871

    daniel871 Well-Known Member

    Joined:
    Apr 18, 2015
    Messages:
    1,322
    Likes Received:
    510
    I'll have a handful of prints go without issue, then something like this print do it.

    I could buy a settings error of some kind if it happened regularly, but this is a sporadic/irregular thing.

    Also, the voltage on the RAMBo controller is set by the firmware, which I set at 185 on the POTs line for all steppers giving 1amp each versus the 135 for .75amp each. This is under configuration_adv.h (and 1 amp is the max that can be given to each motor). If there was a table handy for voltage/amp conversions I might try adjusting it even higher and fiddling with the amp limits.

    I have a feeling that it has to do with the bowden tube binding inside the housing of the Robo somehow before finally slipping thru the slot like it should (as it somewhat coils like a spring from the hercustruder to the carriage, taking the shape of the filament that is pushed thru it), but I'm not too sure how to straighten that out as it springs back into that shape whenever I try to straighten it out between prints.
     
  20. daniel871

    daniel871 Well-Known Member

    Joined:
    Apr 18, 2015
    Messages:
    1,322
    Likes Received:
    510
    Got Octopi running.

     
Thread Status:
Not open for further replies.

Share This Page