1. Got a question or need help troubleshooting? Post to the troubleshooting forum or Search the forums!

Solved my extruder isnt working

Discussion in 'Troubleshooting' started by fredm, May 7, 2018.

  1. fredm

    fredm Member

    Joined:
    May 30, 2016
    Messages:
    110
    Likes Received:
    7
    I noticed nothing was printing.
    when I tried to extrude form the controller the gears didnt move.
    I noticed the fan wasnt working. the extruder was not. and I couold move things around.
    but not turn the extruder.

    I noticed another thread. but didnt understand it.
    I need laymens terms, tutorials etc.

    did I burn something out?
     
  2. fredm

    fredm Member

    Joined:
    May 30, 2016
    Messages:
    110
    Likes Received:
    7
    well I just pulled the filament. I noticed the gear moved with nothing in the extruder.
    I realized I was trying to print pla at 180 to resolve an on going problem.
    sure enough when I raised the temp to 190 it started working again.
     
    mark tomlinson and Geof like this.
  3. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    23,523
    Likes Received:
    7,305
    Your firmware probably has a MINTEMP set for 185c and it will not let you try to extrude below that.
    Whatever software you are using SHOULD have shown you the error in the GCode terminal which will tell you that you are trying to extrude too cold.

    Glad you got it figured.
     
    Geof likes this.
  4. fredm

    fredm Member

    Joined:
    May 30, 2016
    Messages:
    110
    Likes Received:
    7
    I should be able to change this min temp down to 180 for pla, right?
    is there a tutorial out there for this? I find messing with firmware very intimidating.
     
  5. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    23,523
    Likes Received:
    7,305

Share This Page