1. Got a question or need help troubleshooting? Post to the troubleshooting forum or Search the forums!

Original Image of the C2 load? What The Hell!

Discussion in 'Troubleshooting' started by JohnShuba, Mar 17, 2017.

  1. JohnShuba

    JohnShuba New Member

    Joined:
    Mar 4, 2017
    Messages:
    24
    Likes Received:
    16
    I have been doing some upgrades to the Robo C2. Even though I made a backup after a few changes to the original image from the SD card, I would like a download of the original Raspberry Pi image they included on the factory load of the printer. Well three days later after contacting Robo 3D support still no answer. They did contact me after three days, but I still have not received an answer; not a yes or a no, just double talk, when I asked why I cannot get an image their answer was so vague I'm not sure if I still recieved a yes or no answer on an image download link, I’m not sure what the answer was. It was like talking to a politician, I was confused. Since Raspberry Pi is an open OS I do not understand what the problem is. Well I have had it after three days calling Robo support still not a defined answer.

    Solution:
    I am going to buy another Robo C2 and copy the SD card. Then I will return the Robo C2. Before returning it I will of course backup that factory image. I will then post the image of the original load so everyone will have access to it and they will not have to go through the crap I am going through right now. Now that is what I call an open system, something Robo 3d does not get the concept of OPEN! It is very simple if you develop on an Open Public OS system then Open means Open. Look forward to my image link post.

    I know some of you will say "no you cannot do that", well to bad I am going too. Open means Open end of story! If it is not on this forum, it will defiantly be another one.
     
    #1 JohnShuba, Mar 17, 2017
    Last edited: Mar 18, 2017
  2. JohnShuba

    JohnShuba New Member

    Joined:
    Mar 4, 2017
    Messages:
    24
    Likes Received:
    16
    Oh, just as a side note if your SD image goes bad than of course you need a download of the original image to restore the system. After all, if you buy a new PC the OEM provider offers a solution to download the OS to restore the computer system.
     
    #2 JohnShuba, Mar 17, 2017
    Last edited: Mar 18, 2017
  3. colton81

    colton81 Active Member

    Joined:
    Feb 21, 2017
    Messages:
    328
    Likes Received:
    71
    Yea 5 days after i sent my email and messaged them on facebook they finally called me and i asked for the image file to try to reinstall it on my c2 and he said he would get with their software guys to try to get that to me within an hour.. that was yesterday around 4pm central time. Never got a email back. I however updated to the new 1.1.4-C2.3 version and it seems to run alot better. But im definitely in need of the original software.
     
  4. JohnShuba

    JohnShuba New Member

    Joined:
    Mar 4, 2017
    Messages:
    24
    Likes Received:
    16
    Yes @colton81 you are right version 1.1.4-C2.3 is installed on mine and runs very stable.
     
  5. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    23,597
    Likes Received:
    7,311
    I made a clone of my factory image when I got the machine. So, if you want it I can make it available.

    However, a current image would be a better solution :)

    Not propping them up on this, they NEED to make the current images available for download (just like the current firmware and for many of the same reasons).

    @Harry please pass this along...
     
    Geof likes this.
  6. WheresWaldo

    WheresWaldo Volunteer ( ͠° ͟ʖ ͡°)
    Staff Member

    Joined:
    Feb 18, 2015
    Messages:
    5,905
    Likes Received:
    3,593
    Each passing day with no changelogs and no place the images are being stages lends to the conclusion that Robo wants to go proprietary, much the way Makerbot did. Look where Makerbot is now, to borrow an expression 'So Sad!"
     
    Geof likes this.
  7. JohnShuba

    JohnShuba New Member

    Joined:
    Mar 4, 2017
    Messages:
    24
    Likes Received:
    16
    Thank you so much I will message you and take you up on your offer.
     
  8. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    23,597
    Likes Received:
    7,311
    Bear in mind that mine was a refurb and not 100% "virgin" but that image is what I have used to seed the LCD/Pi Controllers on the Older R1's and it works fine. It is certainly not the current release, it is the version from before Feb 14. Can't hurt to try it.
     
  9. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    23,597
    Likes Received:
    7,311
    I would suggest using a new 8gb SD card for your experiments. Keep your original one intact :)
     
    JohnShuba likes this.
  10. colton81

    colton81 Active Member

    Joined:
    Feb 21, 2017
    Messages:
    328
    Likes Received:
    71
    Just to be sure on the home feature when you click it the bed goes all the way daown to the endstop and x and y acis go to endstop it no longer goes all the way up and centeres the extruder over the bed. Is this what everyone else is doing to now?
     
  11. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    23,597
    Likes Received:
    7,311
    Seems to be. It homes all of the axis and for the bed (Z) home is at the bottom*.
    When it goes to print it will position the Z just above the bed using the sensors...


    *On the C2 the Z axis is effectively inverted
     
  12. JohnShuba

    JohnShuba New Member

    Joined:
    Mar 4, 2017
    Messages:
    24
    Likes Received:
    16
    Thanks @mark tomlinson for the image backup. I will make a new post to share with the other users once I upgrade it to the newest releases and test it.
     

Share This Page