1. Got a question or need help troubleshooting? Post to the troubleshooting forum or Search the forums!

Python 2.7?

Discussion in 'General Questions' started by adikted2astro, Aug 12, 2019.

  1. adikted2astro

    adikted2astro Active Member

    Joined:
    Aug 10, 2017
    Messages:
    223
    Likes Received:
    68
    I was doing some stuff with my RPi today (sudo apt-get dist-upgrade using PuTTy) and after this was complete, I tried installing new plugins. Everything worked fine except when I installed the plugins, I got a message saying the Python 2.7 support will be discontinued after January 2020. Will this affect the R2 printer at all?
     
  2. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    21,132
    Likes Received:
    6,997
    Probably not.
    Worst case you will just be stuck with the last version.
    We were working (myself, @WheresWaldo and a couple of others) on an updated image for the disks.
    Not sure where that stands.
     
  3. WheresWaldo

    WheresWaldo Volunteer ( ͠° ͟ʖ ͡°)
    Staff Member

    Joined:
    Feb 18, 2015
    Messages:
    5,806
    Likes Received:
    3,521
    Just waiting on an interface replacement. The rest appears to be working.
     

Share This Page