1. Got a question or need help troubleshooting? Post to the troubleshooting forum or Search the forums!

R2 Click and Snapping Sounds

Discussion in 'Troubleshooting' started by Echoshard, Jun 30, 2017.

  1. WheresWaldo

    WheresWaldo Volunteer ( ͠° ͟ʖ ͡°)
    Staff Member

    Joined:
    Feb 18, 2015
    Messages:
    5,905
    Likes Received:
    3,593
    R2 and C2 gantry are designed identically. The only difference is the physical size. If they have instructions with pictures I would use those.
     
    Geof and mark tomlinson like this.
  2. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    23,523
    Likes Received:
    7,305
    C2/R2 gantry are pretty much the same except for size (rod length)
     
    Geof likes this.
  3. AlienBeans

    AlienBeans Active Member

    Joined:
    May 19, 2016
    Messages:
    110
    Likes Received:
    27
    Well, the tutorial sent to me from Robo was very good. It walked me right through the entire process and didn't take very long to change the bearings out. Got it all back together, fired it up, loaded some filament and started a print job. Print job is doing fine as always, but left to right is still clicking. This being my first 3D printer, I'm dependent on those that know much more than I do, but I had a feeling going into this that the bearings weren't the problem. Clearly they weren't. I've already written robo back on our email exchange so we'll see what they say when they reply.
     
  4. supercazzola

    supercazzola Active Member

    Joined:
    Jun 1, 2017
    Messages:
    398
    Likes Received:
    106
    I've had this exact issue 4 friggin times now.
    It's annoying. I did loosen the set screw on the axis that was making the clicks and moved the gear a fraction of a mm away from the edge of the printer and that temporarily made the noise stop. The issue is, a few prints later, the noise would appear again, but on a different axis / rod.

    it's disappointing.
     
  5. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    23,523
    Likes Received:
    7,305
    I know mine came with the gantry way out of whack. The box got bounced around (apparently someone played rugby with it, grudge match style).

    It is not terribly difficult to realign it, but it is a pain in the rear. Not what you expect to have to deal with on a new printer.
     
  6. supercazzola

    supercazzola Active Member

    Joined:
    Jun 1, 2017
    Messages:
    398
    Likes Received:
    106
    Mine is definitely at the end by the spacer and washer. I will try to repair it yet again, but honestly, it is a design flaw.


    Sent from my iPad using Tapatalk Pro
     
  7. Geof

    Geof Volunteer Moderator
    Staff Member

    Joined:
    Nov 9, 2015
    Messages:
    6,729
    Likes Received:
    2,329
    The gantry will click (all gantry designs- including the R2) if the gantry is not perfectly square. I honestly dont see it being a bearing thing and just moving one pulley will likely never get it square again. All four corners must be square and to each other.

    Robo instructions I found with a quick google search:

    https://www.thingiverse.com/thing:2532723
     
    jwmueller likes this.
  8. supercazzola

    supercazzola Active Member

    Joined:
    Jun 1, 2017
    Messages:
    398
    Likes Received:
    106
    I should be clear, by moving the set screw for the belt, it allows the Q-tip with oil to get where it needs to be. I find once the area has some oil, it stops.



    Sent from my iPad using Tapatalk Pro
     
  9. Geof

    Geof Volunteer Moderator
    Staff Member

    Joined:
    Nov 9, 2015
    Messages:
    6,729
    Likes Received:
    2,329
    What are you oiling? Where the timing pulley sits? If so that pulley is not tightening down correctly (it cant move or make noise if it is) if its the bearing that holds the rod you need to change that 608 bearing (I believe its a 608)
     
  10. supercazzola

    supercazzola Active Member

    Joined:
    Jun 1, 2017
    Messages:
    398
    Likes Received:
    106

    The oil is getting under that black spacer and between it and the washer on the side of the unit.



    Sent from my iPad using Tapatalk Pro
     
  11. Geof

    Geof Volunteer Moderator
    Staff Member

    Joined:
    Nov 9, 2015
    Messages:
    6,729
    Likes Received:
    2,329
    I'm not totally following you, are you able to snap me a picture of that? I dont have my R2 at the shop with me to take a peek.
     
  12. jwmueller

    jwmueller Active Member

    Joined:
    Jun 5, 2017
    Messages:
    169
    Likes Received:
    51
    I am a bit over 600 hours now on my R2, according to the print history although some prints don't have any hours recorded.

    My update to this story is that my gantry bearings are shot, my print quality has gone to near cheap clone levels. I have roughly 1mm of deflection at the nozzle if I gently push on it. I am going to replace the bearings on the extruder gantry and I will report back. What I am seeing is really poor layer repeatability, if I print at 80-microns it is a bit more tolerable but if I go to 150-microns it does look a bit crap and cheap. LOL

    First thing I checked was to make sure my pulleys were not slipping, as the shifting between layers is pretty slight. Belts are fine, as are the bearings that hold the rods inside the machine case. I don't think it is anything more than play/slop in the head, I would think steppers or drivers would cause a much larger shift. Rule out the bearings first and see what happens. ;)
     
  13. jwmueller

    jwmueller Active Member

    Joined:
    Jun 5, 2017
    Messages:
    169
    Likes Received:
    51
    It is a flanged bearing, a standard 608 would not work. Just for reference see this listing (don't buy that bearing as I have not measured mine).
     
  14. supercazzola

    supercazzola Active Member

    Joined:
    Jun 1, 2017
    Messages:
    398
    Likes Received:
    106
    [​IMG]

    See black spacer? There is washer to the left of it, along the inside of the outer wall
     
  15. jwmueller

    jwmueller Active Member

    Joined:
    Jun 5, 2017
    Messages:
    169
    Likes Received:
    51
    Mine did not have any, I had to order some from eBay.
     
  16. supercazzola

    supercazzola Active Member

    Joined:
    Jun 1, 2017
    Messages:
    398
    Likes Received:
    106
    Any what? Spacers or washers?



    Sent from my iPad using Tapatalk Pro
     
  17. jwmueller

    jwmueller Active Member

    Joined:
    Jun 5, 2017
    Messages:
    169
    Likes Received:
    51
    Washers - so in my case the spacers and pulleys could rub on both the inner and outer races of the bearings. Making a horrible sound!
     
    supercazzola likes this.
  18. Geof

    Geof Volunteer Moderator
    Staff Member

    Joined:
    Nov 9, 2015
    Messages:
    6,729
    Likes Received:
    2,329
    I'm with you now, thank you for that. If its clicking from there I'd think you'd need some new washers and spacer, it must be loose on the shaft causing it to "click". Is it tight up against the bearing and pulley or a bit loose?
     
  19. supercazzola

    supercazzola Active Member

    Joined:
    Jun 1, 2017
    Messages:
    398
    Likes Received:
    106
    tight... but some 3-in-1 oil fixed the clicking...
     
  20. AlienBeans

    AlienBeans Active Member

    Joined:
    May 19, 2016
    Messages:
    110
    Likes Received:
    27
    Geof and WheresWaldo like this.

Share This Page