1. Got a question or need help troubleshooting? Post to the troubleshooting forum or Search the forums!

Solved Robo c2 extruder problem

Discussion in 'Troubleshooting' started by BenJoeM, Jun 2, 2020.

  1. BenJoeM

    BenJoeM Member

    Joined:
    Feb 12, 2018
    Messages:
    39
    Likes Received:
    8
    Hey.
    Sudden issue. I’ve been printing just fine for weeks when suddenly my latest print the extruder on the right side wants to lift higher than the print bed. I have done a z test multiple times and get it right but every time I print it now wants to go 3 cm higher. This just started happening out of nowhere.

    thoughts.

    Here is a quick video
     
    #1 BenJoeM, Jun 2, 2020
    Last edited: Jun 2, 2020
  2. BenJoeM

    BenJoeM Member

    Joined:
    Feb 12, 2018
    Messages:
    39
    Likes Received:
    8
    Tried making sure all sides were balanced, seemed to fix it once I did this.
     
  3. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    22,570
    Likes Received:
    7,229
    Moved from the R1 section to the C2 section.
     
  4. tkoco

    tkoco - -.- --- -.-. ---
    Staff Member

    Joined:
    May 7, 2018
    Messages:
    658
    Likes Received:
    253
    I watched the posted video. The Buildtak sheet looks like it is well used. The auto-leveling routine depends on a relatively clean print bed surface ( Buildtak ). You could try cleaning it thoroughly with 91% Isopropyl alcohol. ( available in most pharmacies ) If it is really used, partsbuilt.com sells pre-cut sheets of Buildtak for the C2 printer.

    Assuming that the print bed is reasonably level, it might be that the point measurements are incorrect causing the printer to react in the manner that it is doing. ( in the video ). By any chance, did you run the "Fine tuning Z Offset" wizard? If not, I would recommend that you do so.
     
    #4 tkoco, Jun 4, 2020
    Last edited: Jun 4, 2020

Share This Page