1. Got a question or need help troubleshooting? Post to the troubleshooting forum or Search the forums!

Solved Robo R1+ Keeps Shutting itself down

Discussion in 'Troubleshooting' started by Hanover, Nov 22, 2017.

Thread Status:
Not open for further replies.
  1. Geof

    Geof Volunteer Moderator
    Staff Member

    Joined:
    Nov 9, 2015
    Messages:
    6,729
    Likes Received:
    2,330
    Yessir. Fan. Comes back when the ramps cools down then fails again on in the same manner
     
  2. Hanover

    Hanover Member

    Joined:
    Jul 22, 2017
    Messages:
    99
    Likes Received:
    28
    I think Wheres Waldo gets the bag of Haribo. I opened it up again, very carefully as to not disconnect the fan. I flipped on the power and the fan wasn't running. It wasn't completely plugged in.

    What I think happened is that it might have been loosened when I put the RepRap controller on it. Since I really haven't used it that much since I got my Prusa, it really never had the chance to overheat until last weekend. Now that I've verified it's running, I've started another print on it. *fingers crossed*.

    I feel a little like Sherlock Holmes.
     
  3. Hanover

    Hanover Member

    Joined:
    Jul 22, 2017
    Messages:
    99
    Likes Received:
    28
    No, it still shut itself down. I tried printing Benchy just to see...and it also shut itself down during that print.

    I'm convinced that I have a bad board or the power supply is bad. It has a new thermistor. My basement rarely gets above 60f during the fall/winter. So I'll try buying a new RAMPS board for it. Do I need anything specific or will any 1.4 board work with the Arduino controller that's in there?

    In the mean time I have a CR-10s on the way. :)
     
    #23 Hanover, Nov 27, 2017
    Last edited: Nov 27, 2017
  4. WheresWaldo

    WheresWaldo Volunteer ( ͠° ͟ʖ ͡°)
    Staff Member

    Joined:
    Feb 18, 2015
    Messages:
    5,905
    Likes Received:
    3,593
    Likely a weak rail in the power supply. @mark tomlinson has linked to one on Amazon several times (I think it is in his bookmarks). I actually went bigger, but can't find the one I bought anymore (12V 44W 500A instead of 12V 30W 360A).
     
  5. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    23,597
    Likes Received:
    7,311
    If you have the R1+ then it is a little more involved than just swapping the RAMPS.
    Here is the link to the thread that explains it:

    http://community.robo3d.com/index.p...and-rewiring-to-make-generic-ramps-work.8356/


    and here is a link to some power supply examples:

    https://www.amazon.com/BMOUO-Universal-Regulated-Switching-Computer/dp/B01EWG6YT8

    https://www.amazon.com/GENSSI-480W-Power-Supply-Regulated/dp/B00F2MCJPA

    https://www.amazon.com/LIYUDL-100-260V-Transformer-communications-Computer/dp/B073FNPR3W

    check around Amazon (or wherever) and sanity check the sizes, but those should be really close. The first link is to the style that Robo uses and the others to ones that are the same size, but more wattage like @WheresWaldo suggested. Just check the dimensions on them against yours (length, width, height) and you can find a match (those listed should be darn close).
     
    Hanover likes this.
  6. Hanover

    Hanover Member

    Joined:
    Jul 22, 2017
    Messages:
    99
    Likes Received:
    28
    So I finally had time to put the new power supply in, and the printer wouldn't turn on. The green LED didn't light up in the power supply. So I put the old one back on just to make sure, and it wouldn't work either. I took the fuse out and it's blown.

    So, is there any way that this printer could have still been working and shutting itself off with a fuse that was about to blow?

    I'm just trying to eliminate that as a possibility.

    I don't have a 250v fuse at the moment, so I'll be hitting Home Depot tomorrow.
     
    #26 Hanover, Dec 7, 2017
    Last edited: Dec 7, 2017
  7. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    23,597
    Likes Received:
    7,311
    well, I would say "unlikely" but ... electronics :) So it is certainly possible that something in the power supply was failing and only just now got to the point the fuse was sacrificed.
     
  8. Hanover

    Hanover Member

    Joined:
    Jul 22, 2017
    Messages:
    99
    Likes Received:
    28
    So I went and got a new 250v 5A fuse from Home depot, put it in, turned on the switch. The lights in the room blinked, I heard a "TSS!" noise and nothing happened. The new power supply is in it. No green LED. I rechecked the fuse, and it didn't blow or anything.

    I have no idea anymore. The only kind of 250v 5A fuse they had at home depot was a time delay fuse. I couldn't find a clear answer online as to exactly what kind of fuse I was supposed to buy. The marking on the back of the printer just says 250v 5A.

    I have a new Prusa MK3 coming next week and after I get that, I think I'll be selling my R1 for parts. :)
     
  9. Geof

    Geof Volunteer Moderator
    Staff Member

    Joined:
    Nov 9, 2015
    Messages:
    6,729
    Likes Received:
    2,330
    I might be your guy for the R1 is the price is right ;)
     
  10. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    23,597
    Likes Received:
    7,311
    SLO-Blo is fine.

    Something internal to the power supply itself is more likely the issue and that is normally true if the A/C fuse dies. New power supply is $30 on Amazon Prime, $40 gets you a bigger wattage one (which I suggest). Or sell it :)
     
  11. Hanover

    Hanover Member

    Joined:
    Jul 22, 2017
    Messages:
    99
    Likes Received:
    28
    It was the new power supply I just got from Amazon. I put the old one back on and it's working fine. Talk about bad luck. :)

    I'm going to try to print Benchy and see if it shuts down. If it doesn't maybe it was just a bad fuse. If it does, then I'll return this one and order another new one. I wanted my R1 just to be for printing parts for my Printers. I figured it would be good enough for that while everything else chugs along with project work.
     
    Geof likes this.
  12. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    23,597
    Likes Received:
    7,311
    Yep ...return it :)
     
    Geof likes this.
  13. Hanover

    Hanover Member

    Joined:
    Jul 22, 2017
    Messages:
    99
    Likes Received:
    28
    The good news is that Benchy printed fine. So did the drawer I was trying to print when this whole thing started. I'm going to assume that it was a bad fuse. What a wild goose chase. :)

    Still sending back the power supply for a replacement, just in case. Marking this resolved.
     
    WheresWaldo likes this.
  14. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    23,597
    Likes Received:
    7,311
    You can't have too many spares :)
     
Thread Status:
Not open for further replies.

Share This Page