1. Got a question or need help troubleshooting? Post to the troubleshooting forum or Search the forums!

Robo R2

Discussion in 'Troubleshooting' started by Manny Sanchez, Mar 12, 2019.

  1. Manny Sanchez

    Manny Sanchez New Member

    Joined:
    Mar 11, 2019
    Messages:
    3
    Likes Received:
    0
    I have completed the calibration of the bed alignment, Z-offset etc. But the printer continues to print a mesh of filament.
     

    Attached Files:

  2. WheresWaldo

    WheresWaldo Volunteer ( ͠° ͟ʖ ͡°)
    Staff Member

    Joined:
    Feb 18, 2015
    Messages:
    5,635
    Likes Received:
    3,449
    If this is a brand new printer set up an appointment with Robo technical support (they can be reached via email only). No one here works for Robo3D.

    Also posting in the correct forum helps (I moved it for you) and multiple posts (I deleted the repeated requests) do not get you an answer any faster as we are all users or volunteers here and are not on all hours of the day.
     
  3. Manny Sanchez

    Manny Sanchez New Member

    Joined:
    Mar 11, 2019
    Messages:
    3
    Likes Received:
    0
  4. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    20,497
    Likes Received:
    6,882
    If you want us to try and help we can, but you should try Robo first on a brand new printer :)
     
  5. Manny Sanchez

    Manny Sanchez New Member

    Joined:
    Mar 11, 2019
    Messages:
    3
    Likes Received:
    0
    Okay thanks
     

Share This Page