1. Got a question or need help troubleshooting? Post to the troubleshooting forum or Search the forums!

Unanswered What is a good RAMP replacement board?

Discussion in 'Troubleshooting' started by XxGingerSharkxX, Aug 11, 2019.

  1. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    21,254
    Likes Received:
    7,015
    12v -- you would need mad skillz ;)

    [note: not impossible -- just difficult]
     
  2. XxGingerSharkxX

    Joined:
    Jun 9, 2019
    Messages:
    72
    Likes Received:
    13
    I dun goofed. Okay long story short. Everything got wired up, but power didn’t come one. Did everything plus a rain dance, still nothing. Turns out something was plug-in the wrong spot. I swapped cables around and now I need to know. On the power supply, which is pin 11a and which is 5a?[​IMG] or am I overthinking it and they are all the same?
     
    #22 XxGingerSharkxX, Aug 13, 2019
    Last edited: Aug 13, 2019
  3. XxGingerSharkxX

    Joined:
    Jun 9, 2019
    Messages:
    72
    Likes Received:
    13
    I can’t find the answer online anywhere
    Btw. I did get the relay installed correctly
     
    #23 XxGingerSharkxX, Aug 13, 2019
    Last edited: Aug 13, 2019
  4. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    21,254
    Likes Received:
    7,015
    They are both the same amperage on the power supply output.
    The 11a and 5a only apply to what the RAMPS is allowed to pull :)
    So technically your power supply should be capable of the combined draw (16amp) total, but any one output should be capable of 11a.
     
  5. XxGingerSharkxX

    Joined:
    Jun 9, 2019
    Messages:
    72
    Likes Received:
    13
    Okay cool thanks


    Sent from my iPhone using Tapatalk
     
  6. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    21,254
    Likes Received:
    7,015
    In practical reality the only output that will actually get to that level is the one for the bed heater. It can pull right at 11a (and you are offloading that from the RAMPS so no worries).
     
  7. XxGingerSharkxX

    Joined:
    Jun 9, 2019
    Messages:
    72
    Likes Received:
    13
    It’s alive!!!!!!! Thanks for your help.
    P.s. are the leds in the unit 5v or 12v? The fans are working. Just can’t seem to get the lights on. No big though.
     
  8. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    21,254
    Likes Received:
    7,015
    You know? I have no idea :)
    @WheresWaldo or @Geof can (maybe) comment on that.

    If I took a S.W.A.G. I would say 12v....
     
  9. XxGingerSharkxX

    Joined:
    Jun 9, 2019
    Messages:
    72
    Likes Received:
    13
    Okay. Just lost use of the leds no big deal
     
  10. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    21,254
    Likes Received:
    7,015
    I will take a look at the R1+ I have here. I don't remember if I fired it up yet*. If it has the leds I will track it back.





    *I ended up with it as part of a deal from the palette+ I bought...never had a chance to plug it in yet. Too many other things to do :)
     
  11. XxGingerSharkxX

    Joined:
    Jun 9, 2019
    Messages:
    72
    Likes Received:
    13
    Cool. I may just get new ones down the road and attach them to the PSU. Or do that RGB mod.
     
  12. XxGingerSharkxX

    Joined:
    Jun 9, 2019
    Messages:
    72
    Likes Received:
    13
    Like I said, (Dr. Frankenstein voice) ITS ALIVE!!!!!! I just wanted to say thanks for the help on this. [​IMG]while the lights aren’t working (for now) the facts I’m printing again is great. The next thing is to replace the bed. I ordered the new heatpad clocking in at 8”x11”. And I got the 3m adhesive sheets (12”x12”) and a thin silicone sheets (12”x24”). Jus need to get another set of magenta and my “last” mod will be finished. I even plan on posting a tutorial later on for this.

    P.s. got a glue you’d recommend for gluing the new magnets to the glass, I’m thinking regular Gorilla super glue.
     
    mark tomlinson likes this.
  13. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    21,254
    Likes Received:
    7,015
    SuperGlue is what they used stock, works fine.
     
  14. XxGingerSharkxX

    Joined:
    Jun 9, 2019
    Messages:
    72
    Likes Received:
    13
    Cool thanks


    Sent from my iPhone using Tapatalk
     
  15. BrooklynBay

    BrooklynBay Active Member

    Joined:
    Apr 7, 2018
    Messages:
    225
    Likes Received:
    28
    The two case LEDs are 12 volts. Don't run them off of the RAMPS. They will flicker, and the brightness will keep changing. Connect them directly to the 12 volt power supply. I bought an adapter cable from a local Micro Center store to run the two LEDS, RAMPS cooling fan, and the extruder fan. This cable has multiple outputs which are a direct fit without splicing.
     
    mark tomlinson likes this.
  16. XxGingerSharkxX

    Joined:
    Jun 9, 2019
    Messages:
    72
    Likes Received:
    13
    Cool, thanks for the info. I have the RGM mod now, so I’ll try that


    Sent from my iPhone using Tapatalk
     
  17. Geof

    Geof Volunteer Moderator
    Staff Member

    Joined:
    Nov 9, 2015
    Messages:
    6,577
    Likes Received:
    2,267
    12v :)
     
    mark tomlinson likes this.

Share This Page