1. Got a question or need help troubleshooting? Post to the troubleshooting forum or Search the forums!

Solved What is causing this distorted print?

Discussion in 'Troubleshooting' started by joea, Aug 18, 2021.

  1. joea

    joea Active Member

    Joined:
    Nov 12, 2019
    Messages:
    258
    Likes Received:
    36
    Tried to print some "bed leveling" test print, basically circles, and noticed a glitch in the "roundness".

    Reverted to a print I have done before and see this oddness. This would be the extrusion "priming" loops.The part is basically a cylinder.

    The first odd thing is the filament "curl" at the beginning (by "least 10" text). The next oddness is the apparent distortion of the circle and a little "glitch" at about the 7 o'clock position (at th in the word "the") which I am certain is not in the print file. And, of course, the circle does not end up meeting the origin point..
     

    Attached Files:

  2. joea

    joea Active Member

    Joined:
    Nov 12, 2019
    Messages:
    258
    Likes Received:
    36
    I did find one of the wires to the heater, under the glass bed, to have lost it's electrical insulation covering a splice that had been made. I made repairs and secured the ribbon cable more, well, securely (debatable), but do not know if that resolved the issue as I have been unable to print since, dealing problems I created while trying to solve an inconsistent first layer print.

    Now I am struggling to get any extrusion to lay down, having excessive Z clearance from the bed. But I should take that up in another post, I guess.
     
  3. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    23,421
    Likes Received:
    7,299
    If your circles are not round then one of the axis is skipping steps or losing steps due to friction on the axis.
    I suppose if you have customized the firmware it could also be a bad configuration on the Steps/Axis line in the CONFIGURATION.H. That is not common. Check your bearing on the X/Y are moving smoothly and not grabbing/sticking at any point.
     
  4. joea

    joea Active Member

    Joined:
    Nov 12, 2019
    Messages:
    258
    Likes Received:
    36
    This problem seems to have vanished after I updated the firmware. Perhaps something got corrupted somehow.
     
    mark tomlinson likes this.

Share This Page