1. Got a question or need help troubleshooting? Post to the troubleshooting forum or Search the forums!

Solved Z axis height is off

Discussion in 'Troubleshooting' started by Drew Appling, Mar 2, 2015.

  1. WheresWaldo

    WheresWaldo Volunteer ( ͠° ͟ʖ ͡°)
    Staff Member

    Joined:
    Feb 18, 2015
    Messages:
    5,905
    Likes Received:
    3,586
    Esteps are not Z steps or X steps or Y steps, I said that the 723.38 number for the extruder should be closer to 800 - 820 in order to extrude the correct amount of filament when asked.
     
  2. aznhlfan

    aznhlfan Active Member

    Joined:
    Sep 19, 2015
    Messages:
    383
    Likes Received:
    59
    Correct, so that is when I measured and came up to 950

    Sent from my Galaxy S7 using Tapatalk
     
  3. WheresWaldo

    WheresWaldo Volunteer ( ͠° ͟ʖ ͡°)
    Staff Member

    Joined:
    Feb 18, 2015
    Messages:
    5,905
    Likes Received:
    3,586
    Did you only measure one time? Did you make sure there was plenty of tension on the filament? Take an average of at least three measurements.
     
  4. aznhlfan

    aznhlfan Active Member

    Joined:
    Sep 19, 2015
    Messages:
    383
    Likes Received:
    59
    Did 2

    Sent from my Galaxy S7 using Tapatalk
     
  5. aznhlfan

    aznhlfan Active Member

    Joined:
    Sep 19, 2015
    Messages:
    383
    Likes Received:
    59
    I will try a 3rd tommorow

    Sent from my Galaxy S7 using Tapatalk
     
  6. emilio sanchez

    emilio sanchez New Member

    Joined:
    Feb 27, 2016
    Messages:
    1
    Likes Received:
    0
    Hello
    I saw this forum and i want to ask for your help, in the eeprom setting i changed 2267 in the steps per mm to 2560 and the printer doesn't work, the motors moves but doesnt reach the home, i maked a test put 2450 in eeprom setting and the printer work, the adjust is better but i need 2560 steps per mm, can you help me?
     
  7. Darwin Tadena

    Darwin Tadena New Member

    Joined:
    Jul 7, 2020
    Messages:
    1
    Likes Received:
    0



    Hi Mike,
    What is the best setting for EEProm for best result or what is the best setting for robo 3d r1 plus
     
  8. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    22,578
    Likes Received:
    7,230
    Mike Kelly was last seen: Apr 21, 2020

    He doesn't come to the forum very often any longer.

    The Z steps/mm as defined in the Marlin configuration.h will be:

    Robo3D beta: 2560
    Robo3D R1: 2267.72
    Robo3D R1+: 800
     

Share This Page