1. Got a question or need help troubleshooting? Post to the troubleshooting forum or Search the forums!

Solved Extruder will raise but not lower

Discussion in 'Troubleshooting' started by tasha younker, Jan 31, 2024.

  1. tasha younker

    tasha younker New Member

    Joined:
    Jan 30, 2024
    Messages:
    1
    Likes Received:
    0
    Before I start with my issue I just want to say I’m not very good at figuring out my printer or g codes. I’m still relatively new to this. With that said I have printed on my robo r1 plus quite a few times and have not had any issues. Recently I had filament stuck in the extruder and had to take the extruder off so I can unclog it. I got it back together and now the extruder will not lower to the bed while printing. It will only raise up. Idk what I’m doing wrong or what all of the axis should be set at. If someone could walk me through this so I can fix it I would greatly appreciate everything.
     
  2. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    23,910
    Likes Received:
    7,338
    If the extruder will only raise and not lower this is almost always the result of one of the Z switches (there are two, one on each side of the X axis crossbar) always reporting OPEN/on the bed. When the firmware sees the extruder is ON THE BED it will only allow it to go up. Often one of the wires to one of the switches gets disconnected or broken loose. If not there then they may be disconnected from the RAMPS board internal to the printer (but usually not there)

    You can review the videos here: http://community.robo3d.com/index.php?threads/helpful-videos-novice-expert.7478/
    I am pretty sure the first one talks about autoleveling and the Z home switches (and should show you where they are).
     

Share This Page