1. Got a question or need help troubleshooting? Post to the troubleshooting forum or Search the forums!

Unanswered MatterControl First layer quality

Discussion in 'General Questions' started by NKakon, May 16, 2016.

  1. NKakon

    NKakon New Member

    Joined:
    Nov 3, 2015
    Messages:
    18
    Likes Received:
    3
    So as far as I've been able to manage, I havent yet found the setting for creating a nice smooth first layer using the mattercontrol slicer as is possible with cura.
    I'd really like to know how to do this because there are some print's that mattercontrol prints better for than Cura and it would be nice if I could get that nice flat surface on the bottom too.
    Does anyone know of a setting or way to do that?

    Thanks
     
  2. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    23,668
    Likes Received:
    7,316
  3. 3D Printer Man

    Joined:
    May 21, 2016
    Messages:
    226
    Likes Received:
    57
    I looked this, I helped me a lot.
     
  4. DavidTheNerd

    DavidTheNerd New Member

    Joined:
    May 31, 2016
    Messages:
    9
    Likes Received:
    1
    Hey, I had issues, the way to change it is by using the macros setting, if there is too large of a gap, increase the number, too small, do the oppisite. Also, make sure your bed is placed in the magnets so its mostly flat or this setting change may not help. However, I hope this helps you out!
     

Share This Page