1. Got a question or need help troubleshooting? Post to the troubleshooting forum or Search the forums!

Solved Need guide for replace wiring of boroglass heat bed

Discussion in 'Troubleshooting' started by Shigemal, Sep 4, 2016.

Thread Status:
Not open for further replies.
  1. Shigemal

    Shigemal Member

    Joined:
    Aug 19, 2013
    Messages:
    126
    Likes Received:
    13
    Hello folks
    My robo3D R1 has been updated as latest. (heatbed/Z-axis autolevel/Y-axis update/E3D volcano)
    And yesterday I have finished extruder update with TITAN.
    During printing I have seen Max Bed_temp. (it is 1st time).
    So I have reviewed with connection at RAMPS.
    It may not show any issue.
    So I suspect boroglass update ribbon wiring may have some issue.
    My printer has been covered with plastic laminated board as Mike Kelley's acrylic one.
    So heatbed ribbon cable may have some stress on this path.

    I am planning to replace this ribbon cable.
    Is there any suggestion on this way ?

    regards
     
  2. Shigemal

    Shigemal Member

    Joined:
    Aug 19, 2013
    Messages:
    126
    Likes Received:
    13
    [​IMG][​IMG][​IMG]

    It is my printer setting
     
  3. Shigemal

    Shigemal Member

    Joined:
    Aug 19, 2013
    Messages:
    126
    Likes Received:
    13
  4. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    23,629
    Likes Received:
    7,312
    It is normally the thermistor (the bed thermsitor in this case) or the wiring,
    If you verified the wiring is good then it is probably a bad thermistor
     
  5. Shigemal

    Shigemal Member

    Joined:
    Aug 19, 2013
    Messages:
    126
    Likes Received:
    13
    [​IMG]

    [​IMG]

    both are changing now
     
  6. Shigemal

    Shigemal Member

    Joined:
    Aug 19, 2013
    Messages:
    126
    Likes Received:
    13
    I could replace cable and thermostor
     
  7. Shigemal

    Shigemal Member

    Joined:
    Aug 19, 2013
    Messages:
    126
    Likes Received:
    13
    [​IMG]
    New extruder with volcano shows good working
     
  8. Shigemal

    Shigemal Member

    Joined:
    Aug 19, 2013
    Messages:
    126
    Likes Received:
    13
    Using 26 pair ribbon cable.
    10 pair heater
    10 pair heater
    3 pair thermistor
    3 pair thermistor
     
  9. Shigemal

    Shigemal Member

    Joined:
    Aug 19, 2013
    Messages:
    126
    Likes Received:
    13
    In addition I could see some behavior for sealing cork sheet with aluminum adhesive tape.
    It is not good tape for high temperature condition, so need to support with strong adhesive tape for high temperature.
    I have added some strong joint tape on this purpose.
     
    mark tomlinson likes this.
  10. Shigemal

    Shigemal Member

    Joined:
    Aug 19, 2013
    Messages:
    126
    Likes Received:
    13
    Thanks Mark, I have confirmed whether cable are safe or not.
    It looks cable may shows as some tighten behavior that is indication of some elder condition.
    So new ribbon cable replacement and also sensor replacement has been chosen.
     
    mark tomlinson likes this.
Thread Status:
Not open for further replies.

Share This Page