1. Got a question or need help troubleshooting? Post to the troubleshooting forum or Search the forums!

Older C2 SD Micro Card Issue

Discussion in 'Troubleshooting' started by Neil Merritt, Jul 9, 2021.

  1. Neil Merritt

    Neil Merritt New Member

    Joined:
    Jul 9, 2021
    Messages:
    1
    Likes Received:
    0
    I am currently trying to assist my kids school set up 2 C2 3D printers. They have been sitting in the boxes for about 2 years or so now because nobody there attempted to set them up. One unit boots fine. The 2nd unit does not boot. I swapped the SD Micro cards and the one functional units SD Micro card can boot both units. I've attempted 3 reimages per the online instructions and have exhausted all my patience. Is there any config file that needs tweaking or is this an older image file that I need? Thank you in advance for any assistance.
     
  2. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    23,361
    Likes Received:
    7,289
    The C2 came in two flavors -- early ones used GPIO pins to drive the LCD.
    Later ones used an HDMI cable to drive the LCD (both used GPIO for the touchscreen)

    Both images are here on my google drive:

    https://drive.google.com/drive/fold...ourcekey=0-fBOIGqlfr8hPKXvK0xWmzA&usp=sharing

    Try them both... one should work if the machine is working.
    C2-HDMI-RoboOS-2_0.zip ---> HDMI image
    Robo_C2_GPIO_v2.zip ---> GPIO image
     

Share This Page