1. Got a question or need help troubleshooting? Post to the troubleshooting forum or Search the forums!

Solved X-Axis

Discussion in 'Troubleshooting' started by mike2017, Apr 15, 2018.

  1. mike2017

    mike2017 New Member

    Joined:
    Sep 4, 2017
    Messages:
    17
    Likes Received:
    3
    X axis is not moving at all could it be a bad motor or would the stepper have anything to do with it not moving?

    thanks for any hlep
     
  2. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    23,636
    Likes Received:
    7,312
    ?
    What do you mean? The stepper motor or the stepper driver could be at fault, I'd swap the connection from the X to the Y as a test and see if the motor works... if it does then you have a bad stepper driver (or wiring) and if not a bad stepper motor.

    In other words, if you swap the wires from the X to the Y and the Y motor stalls and the X motor now works... you have have a bad driver. If the X motor (which thinks it is now the Y axis) still doesn't work then you have a bad motor :)
     
    #2 mark tomlinson, Apr 15, 2018
    Last edited: Apr 15, 2018
  3. mike2017

    mike2017 New Member

    Joined:
    Sep 4, 2017
    Messages:
    17
    Likes Received:
    3
    Thanks for the help mark
     
  4. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    23,636
    Likes Received:
    7,312
    Let us know how it goes, under warranty get a replacement part from Robo or we can show you where to get cheaper replacements.

    Good luck.
     

Share This Page