1. Got a question or need help troubleshooting? Post to the troubleshooting forum or Search the forums!

Solved Artillery hotend not working

Discussion in 'Troubleshooting' started by Jacobus, Nov 21, 2019.

  1. Jacobus

    Jacobus New Member

    Joined:
    Nov 21, 2019
    Messages:
    2
    Likes Received:
    4
    Hi would like to know were to start looking I have a new out of the box Artillery x1 sidewinder and the hot end does not work
    hot bed is good all steppers work
    as soon I try to up the temp on the nozzle the error coms up: Mintemp triggered, system stopped!Heater_ID:0
    Then every thing does not work and have to switch off and on again but still no hot end ….. need help please
     
    rohan patel and joshalmoe like this.
  2. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    22,355
    Likes Received:
    7,167
    Well, not familiar with that hardware, but I suspect that the thermistor is having problems.
    Most hotends use a Negative Temperature Coefficient style (so lower resistance = hotter temp) and if the thermistor has a broken wire or is broken itself -> max resistance -> minimum temperature.
     
    joshalmoe likes this.
  3. Jacobus

    Jacobus New Member

    Joined:
    Nov 21, 2019
    Messages:
    2
    Likes Received:
    4
    Thank you for putting me on the right track I found the pin out for this board and then I realized that the terminator was plugged in on the wrong location now the printer works grate thanks
     
    joshalmoe and mark tomlinson like this.
  4. joshalmoe

    joshalmoe New Member

    Joined:
    Jun 8, 2020
    Messages:
    1
    Likes Received:
    0
    Hi I am having the same issue. Straight out of the box the bed heats up but I get the min temp error when heating the extruder. Can you explain how you fixed it?
     
  5. rohan patel

    rohan patel New Member

    Joined:
    Jun 24, 2020
    Messages:
    1
    Likes Received:
    0
    Hello I am too having the same issue with my artillery.can you please share an image of thermistor port on motherboard.
     
  6. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    22,355
    Likes Received:
    7,167
    He (@Jacobus ) has not been on the forum since November of 2019, but good luck.

    You might try reaching out to him via a private message (the conversation link at the top of the page)
     

Share This Page