1. Got a question or need help troubleshooting? Post to the troubleshooting forum or Search the forums!

Cura 4.1 for Robo R2

Discussion in 'Software' started by Lance Weston, Jun 18, 2019.

  1. Lance Weston

    Lance Weston Member

    Joined:
    Jun 2, 2018
    Messages:
    85
    Likes Received:
    22
    I loaded Cura 4.1. It screwed up my Cura 2.5 causing 2.5 to push globs of plastic onto the bed. Cura 4.1 will not allow adjusting the flow rate so I am unable to get any good prints. What is the latest version of Cura that someone has successfully used?
     
  2. tkoco

    tkoco Active Member

    Joined:
    May 7, 2018
    Messages:
    190
    Likes Received:
    96
    Have you tried resetting the Marlin firmware?
    Also, Flow rate is labeled as "Flow" in the Material area of the Quality profile in Cura 4.1
     
  3. Lance Weston

    Lance Weston Member

    Joined:
    Jun 2, 2018
    Messages:
    85
    Likes Received:
    22
    To get the printer working again I had to got to System->Restart. Once restarted the over extrusion stopped. You were right on with setting the extruder to 1.75 in Cura 4.1, I feel kinda stupid not thinking of it. I have made the system dual z stepper and the Arduino takes just a little more time in computation and I doubled the reset times to stop random stopping (resets) of the print. You can copy the .json file right out of Cura for Robo 2.5 into Cura 4.1 and it is recognized. After reading the .json file I realized it was not worth it. Thanks for the help.
     

Share This Page