1. Got a question or need help troubleshooting? Post to the troubleshooting forum or Search the forums!

Partial Answer E3D V6 Hotend Not Getting Hot Enough

Discussion in 'Troubleshooting' started by Vandel212, Mar 5, 2018.

  1. Vandel212

    Vandel212 New Member

    Joined:
    Feb 10, 2017
    Messages:
    12
    Likes Received:
    1
    Hi, I put the E3D V6 hotend in my printer, and I'm running into an issue where the printer is not getting hot enough. I flashed the firmware with the modifications to the thermister settings, and even replaced the thermister with a brand new one. The hot end heats up, and gets pretty warm, but not warm enough for the plastic to flow. It just gets jammed up. To install the heater, I took the heater cartridge wires and just connected them to the old wires without unplugging them from the board, so it's definitely in the correct spot. I'm wondering if the power supply is not sending enough current to the heater.

    If I hook up my multi meter to the heater wires, what reading should I be looking for?
     
  2. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    22,446
    Likes Received:
    7,188
  3. Vandel212

    Vandel212 New Member

    Joined:
    Feb 10, 2017
    Messages:
    12
    Likes Received:
    1
    I forgot to mention that the LCD screen does say it's the temp that I set it to. It's just not melting the plastic. Do you still think it's the heater core?
     
  4. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    22,446
    Likes Received:
    7,188
    Not really. If the thermistor is reading the right temperature then you have something else going wrong.
    It is mounted in the heater block so that is the nozzle temperature...

    If it is PLA, seasoning might be needed.
     

Share This Page