1. Got a question or need help troubleshooting? Post to the troubleshooting forum or Search the forums!

Solved Extruder problems

Discussion in 'Troubleshooting' started by WZ9V, Jul 31, 2016.

Thread Status:
Not open for further replies.
  1. WZ9V

    WZ9V Active Member

    Joined:
    Apr 9, 2016
    Messages:
    218
    Likes Received:
    64
    My extruder which was working fine has developed has developed a bad problem of jamming and chewing through the filament. Up until this I didn't have any problems. When turning the gear by hand it seems to have the nomal pressure than it seems to get harder for a bit and then back to normal. Still using original Hexagon hotend.

    Suggestions?

    Time to upgrade to an E3D?
     
  2. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    23,657
    Likes Received:
    7,316
    That or at least try new nozzles.
     
    Shigemal likes this.
  3. WZ9V

    WZ9V Active Member

    Joined:
    Apr 9, 2016
    Messages:
    218
    Likes Received:
    64
    I tried vegetable oil, cold pull and bumping heat from 200 to 210 and eventually 220. While it works better for a bit but it eventually clogs and the extruder chews through the filament. It was working great not sure what happened but since the first clog two days ago, I've had to clear it and clean the gear six times and nothing is printing be use it eventually clogs all over again.
     
  4. WZ9V

    WZ9V Active Member

    Joined:
    Apr 9, 2016
    Messages:
    218
    Likes Received:
    64
    Well, it just started working properly again, no idea why.
     
Thread Status:
Not open for further replies.

Share This Page