1. Got a question or need help troubleshooting? Post to the troubleshooting forum or Search the forums!

Unanswered Hotend may be beyond saving

Discussion in 'Troubleshooting' started by joshua lawson, Sep 4, 2019.

  1. joshua lawson

    joshua lawson New Member

    Joined:
    Apr 18, 2018
    Messages:
    10
    Likes Received:
    1
    I was removing filament from my robo r1 plus today, and i heard a snap when pulling the filament out. i thought it may have gotten caught on something and worked free, so i tried to replace the filament. but it wouldnt go into the hot end. i took apart my robo and i was shocked to see this. how in trouble am i [​IMG][​IMG]

    Sent from my SM-N950U using Tapatalk
     
    #1 joshua lawson, Sep 4, 2019
    Last edited: Sep 4, 2019
  2. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    21,249
    Likes Received:
    7,011
    No problem, just the filament broken off in the cold-section of the hotend.
    You can disassemble it to remove the filament ...

    This video shows you how to assemble the hotend, disassembly is the reverse :) Once you remove the stub of filament from the cold section, just reassemble and it will work.

     
  3. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    21,249
    Likes Received:
    7,011
    BE CAREFUL -- some of those wires are easy to break so just pay attention and you will be fine.
     

Share This Page