1. Got a question or need help troubleshooting? Post to the troubleshooting forum or Search the forums!

Jacksonville, NC

Discussion in 'United States of America' started by Memnoch, Dec 19, 2013.

  1. Memnoch

    Memnoch New Member

    Joined:
    Dec 17, 2013
    Messages:
    7
    Likes Received:
    1
    Here I am in NC, is there anyone nearby.... I got mine the week before Thanksgiving, but went out of town for two weeks. I have only been able to successfully print out the calibration steps... then I put some painter's tape on the bed and then things went downhill.. first the supports did not work (tried the Dalek with weapons attached) then can't get anything to stay put on the bed after the skirt and the first layer. I think I will try going back to the naked bed and try some Aquanet.
     
  2. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    23,935
    Likes Received:
    7,341
    Just make sure the first layer is nice and flat. Also, don't use the demo filament they send.
     
  3. Memnoch

    Memnoch New Member

    Joined:
    Dec 17, 2013
    Messages:
    7
    Likes Received:
    1
    hmm. @Mark, what is wrong with the demo filiment... That is what I used to make the first successful calibration print. then I changed to one of the other spools I ordered with the printer, expecting to need more for a bigger print.
     
  4. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    23,935
    Likes Received:
    7,341
    It was wildly inconsistent as far as the sweet spot for flowing correctly.
    All of the spools I have used have varied--slightly--that stuff was way different.
     

Share This Page