1. Got a question or need help troubleshooting? Post to the troubleshooting forum or Search the forums!
  2. Please message Harry if you experience any technical difficulties while using the forum. Thank you.

Answered Not Printing Properly

Discussion in 'Troubleshooting' started by Dannny18, Jun 18, 2017.

  1. Dannny18

    Dannny18 New Member

    Joined:
    Jun 18, 2017
    Messages:
    4
    Likes Received:
    0
    I just bought the R1 Plus yesterday and every time i try to print something the printer does not do the 9 point auto level and then it starts printing a line.
     
  2. Gary Boyce

    Gary Boyce New Member

    Joined:
    Feb 26, 2016
    Messages:
    15
    Likes Received:
    2
    Check the connector for the x axis motor on the motor and ramps board.

    Sent from my SM-G930V using Tapatalk
     
  3. mark tomlinson

    mark tomlinson Volunteer Admin
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    15,524
    Likes Received:
    4,927
    We need a lot more details -- what you described is possible with the wrong setup.
    What software are you using? How have you configured it?
     
  4. Dannny18

    Dannny18 New Member

    Joined:
    Jun 18, 2017
    Messages:
    4
    Likes Received:
    0
    I checked and everything is connected.
     
  5. Dannny18

    Dannny18 New Member

    Joined:
    Jun 18, 2017
    Messages:
    4
    Likes Received:
    0
    I am using MatterControl 1.5, I can move both Z and Y axis using it but i cannot move the axis. The printer does go through the auto leveling at the beginning of the print and then it starts to print a line where ever the print head is, it also prints the length of what the print should be but it does not actually print what i want it to print.
     
  6. daniel871

    daniel871 Well-Known Member

    Joined:
    Apr 18, 2015
    Messages:
    1,088
    Likes Received:
    387
    File for an RMA wherever you bought it?
     
    mark tomlinson likes this.
  7. mark tomlinson

    mark tomlinson Volunteer Admin
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    15,524
    Likes Received:
    4,927
    Yep, something is wrong with X axis. Dead stepper or electronics if it is never moving.
    Out of warranty we can help you workshop it, but it is brand new and you should just get it replaced
     
  8. Dannny18

    Dannny18 New Member

    Joined:
    Jun 18, 2017
    Messages:
    4
    Likes Received:
    0
    Wouldn't be able to, they only accept 3D printers if they are unopened
     
  9. mark tomlinson

    mark tomlinson Volunteer Admin
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    15,524
    Likes Received:
    4,927
    Then use the warranty. That applies opened or not.
    If you really do want to sort it yourself then the next place to start is to post a picture of the line it is printing.
     
  10. daniel871

    daniel871 Well-Known Member

    Joined:
    Apr 18, 2015
    Messages:
    1,088
    Likes Received:
    387
    Go here: https://robo3d.com/warranty-replacement/

    Fill out the form and where it says "What part needs to be replaced" put "The whole printer" and then talk to customer service about it whenever they respond.
     
  11. mark tomlinson

    mark tomlinson Volunteer Admin
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    15,524
    Likes Received:
    4,927
  12. daniel871

    daniel871 Well-Known Member

    Joined:
    Apr 18, 2015
    Messages:
    1,088
    Likes Received:
    387
    Do both. One for written backup in case the phone tag game fails.
     
    mark tomlinson likes this.

Share This Page