1. Got a question or need help troubleshooting? Post to the troubleshooting forum or Search the forums!

Solved Print head levels, moves around, but nothing prints

Discussion in 'Troubleshooting' started by Arthur Smith, Feb 25, 2016.

  1. Arthur Smith

    Arthur Smith Member

    Joined:
    Feb 25, 2016
    Messages:
    30
    Likes Received:
    0
    I'm a newbie so please treat me like I'm dumb. :) I was having some jams. Got them cleared finally. Now the Robo heats up, does the auto leveling and the print head moves all around like it is working, but no filament is coming out. If I stop the print and raise the print head, I can turn the knob and it does extrude. Suggestions?
     
  2. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    22,365
    Likes Received:
    7,171
    If you center it in the bed, heat it up and then using the software tell it to extrude, does it?

    Are there any errors in the print console for whatever software you are using?
     
  3. Arthur Smith

    Arthur Smith Member

    Joined:
    Feb 25, 2016
    Messages:
    30
    Likes Received:
    0
    It was, now its not. New issue. Thank you.
     
  4. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    22,365
    Likes Received:
    7,171
    So, any errors from the print console (where that is depends on your software -- I can't tell you how to do it with MatterControl)?
     
  5. Arthur Smith

    Arthur Smith Member

    Joined:
    Feb 25, 2016
    Messages:
    30
    Likes Received:
    0
    I have been using Matter Control. Is there a free alternative that is better? I have been on disability and just got an extension denied so money is tight. Which is why I can't go too wild on a new extruder
     
  6. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    22,365
    Likes Received:
    7,171

Share This Page