1. Got a question or need help troubleshooting? Post to the troubleshooting forum or Search the forums!

Solved Problem

Discussion in 'Troubleshooting' started by Jay312, Jul 28, 2017.

Thread Status:
Not open for further replies.
  1. Jay312

    Jay312 Member

    Joined:
    Mar 18, 2017
    Messages:
    64
    Likes Received:
    10
    After installing the E3D V6 it's printing in the air and leveling in the air. I did check the wires because that's almost always the issue, but they seem good. Any ideas. Video of what it's doing, you can skip to about 34 seconds in. The Robo finds the first couple points fine but then starts raising


     
  2. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    23,629
    Likes Received:
    7,312


    Always a z home switch problem. Watch the video and then watch your switches
     
  3. Jay312

    Jay312 Member

    Joined:
    Mar 18, 2017
    Messages:
    64
    Likes Received:
    10
    Mark So this side is the problem when I press it down during a g29 it works. How do I get this down so it's activating the sensor?
    Can you please explain it to me. thank you in advance
     
  4. Jay312

    Jay312 Member

    Joined:
    Mar 18, 2017
    Messages:
    64
    Likes Received:
    10
    Problem solved it just was not sitting proper on the left side, couple of wiggles in the right direction ended up helping
     
    mark tomlinson likes this.
Thread Status:
Not open for further replies.

Share This Page