1. Got a question or need help troubleshooting? Post to the troubleshooting forum or Search the forums!

R2 Click and Snapping Sounds

Discussion in 'Troubleshooting' started by Echoshard, Jun 30, 2017.

  1. Hanover

    Hanover Member

    Joined:
    Jul 22, 2017
    Messages:
    99
    Likes Received:
    28
    Thanks for posting that! The clicking noise has been driving me insane to the point where I only start a print on it when I know I'm going to be away from my shop.
     
  2. jwmueller

    jwmueller Active Member

    Joined:
    Jun 5, 2017
    Messages:
    169
    Likes Received:
    51
    Clip is a smart way to fix that, I installed small washers from RC cars to stop the rubbing.

    Ok serious question time: How much play do you have when you hold the tip of the extruder and gently move the nozzle. Watch your gantry and see what it does. I just put new bearings in to stop this, but I still have the same amount of slop even though the OD on these are slightly larger than what I removed.
     
  3. Ed Ferguson

    Ed Ferguson Active Member

    Joined:
    Sep 21, 2016
    Messages:
    272
    Likes Received:
    220
    jw - With my R2 turned off & the head parked at the left/rear, I can't see or feel any movement of the head or gantry when trying to move the nozzle (up/down or side-side) with my index finger. Everything feels very solid.
     
  4. Kilrah

    Kilrah Well-Known Member

    Joined:
    Apr 18, 2017
    Messages:
    498
    Likes Received:
    332
    No slop at all here either.
     
  5. Geof

    Geof Volunteer Moderator
    Staff Member

    Joined:
    Nov 9, 2015
    Messages:
    6,728
    Likes Received:
    2,328
    Negative, no slop.
     
  6. jwmueller

    jwmueller Active Member

    Joined:
    Jun 5, 2017
    Messages:
    169
    Likes Received:
    51
    I have at least 1mm in each direction and I can see the bearings inside the gantry moving (on the OD). Going to order in some from Misumi and see, talked to Jerry already and they are bringing in some new batches. Tried OEM again and aftermarket that had a larger OD, tried blue tape with no huge change. OEM bearings have play on both inner and outer sides.

    Keep you updated once I try another set of bearings. It had been printing fine, nice tight layer lines with excellent quality. Then it started to look like it was having the pulleys slip, basically just really small layer line shifts, but on both the X and Y. Gantry was the last thing I checked. I am past 650 hours now on the machine, just on the print history counter.
     

Share This Page