1. Got a question or need help troubleshooting? Post to the troubleshooting forum or Search the forums!

Solved Robo C2 - Strange Bed Issue

Discussion in 'Troubleshooting' started by Miguel Rodriguez, Jul 27, 2020.

  1. Miguel Rodriguez

    Miguel Rodriguez New Member

    Joined:
    Feb 2, 2019
    Messages:
    21
    Likes Received:
    7
    Project #2.

    Trying to dial-in my Robo R1 after a major rebuild and learning there is more to this 3d printing machine than I initially thought. So I decided to got a Robo C2 for a price that I could not pass up thinking this would be simple to fix and for the most part with the help of this forums past posts, and mark tomlinson's downloadable files, I was able to take a C2 with a white screen and get it up and running in a matter of 8 hours give or take. Now I say up and running but I cannot print with it quite yet. There seems to be a strange bed issue I could not find mention of anywhere in the forums. My bed will not level and will not stay at the top while attempting to level.

    I have tried everything I can think of and now need assistance. Video will be uploaded shortly.


    Latest firmware and updates. https://imgur.com/gallery/Ku87MpO
     
    #1 Miguel Rodriguez, Jul 27, 2020
    Last edited: Jul 27, 2020
  2. Miguel Rodriguez

    Miguel Rodriguez New Member

    Joined:
    Feb 2, 2019
    Messages:
    21
    Likes Received:
    7
    Thanks to anyone who looked at the post. imgur cut off the video and i found the issue. The gantry was off, one of the y axis supports came loose.
     
    tkoco and mark tomlinson like this.

Share This Page