1. Got a question or need help troubleshooting? Post to the troubleshooting forum or Search the forums!

Robo's Cura Issue

Discussion in 'Software' started by Shrey, Jan 1, 2018.

Thread Status:
Not open for further replies.
  1. Shrey

    Shrey Active Member

    Joined:
    Jul 6, 2017
    Messages:
    143
    Likes Received:
    60
    So i printed these foots for my old printer, and on the first two prints i noticed it was leaving a little gap before starting the bigger section, as i was checking the layers i noticed that it was doing this in software. As you can see in the image. I tried same thing in the Cura 3.1 and that same gap is no longer there. But currently I don't have the profile for the robo r2 for the cura 3.1.

    Does anyone know how to fix that issue in robo's Cura. Or give me setting for the Cura 3.1 for the R2
     

    Attached Files:

    • Gap.JPG
      Gap.JPG
      File size:
      168.4 KB
      Views:
      18
  2. Shrey

    Shrey Active Member

    Joined:
    Jul 6, 2017
    Messages:
    143
    Likes Received:
    60
    If I run the printer off of a Cura 3.1 somehow I get this thing happening IMG_3448.JPG


    Sent from my iPhone using Tapatalk
     
  3. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    21,517
    Likes Received:
    7,059
    Not a Cura user so I have no answer, but it seems as though you are using a version of Cura that simply does not have the correct printer profile. I am sure that is all "Robo's Cura" has that is provided by "Robo" ... an actual R2 profile. Export it from the Robo version and import it into the other one maybe? I have no real working knowledge with Cura.
     
  4. Shrey

    Shrey Active Member

    Joined:
    Jul 6, 2017
    Messages:
    143
    Likes Received:
    60
    I went through the Robo’s cura and copied the profile it works perfectly. Specially getting rid of the gap and on top speeding up the print. I think I’ll stick with Cura 3.1 instead of Robo’s


    Sent from my iPhone using Tapatalk
     
  5. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    21,517
    Likes Received:
    7,059
    Again, not "Robo's" :) They only provided the profile they did nothing to customize the slicer (nor do they customize ANY slicers out there, they are all 3rd party software).
     
  6. Shrey

    Shrey Active Member

    Joined:
    Jul 6, 2017
    Messages:
    143
    Likes Received:
    60
    Ah I see that make sense. Well still I’m getting better print so for now I’ll stick with the new updated one but overall good to know


    Sent from my iPhone using Tapatalk
     
Thread Status:
Not open for further replies.

Share This Page