1. Got a question or need help troubleshooting? Post to the troubleshooting forum or Search the forums!

Solved Shifting layers

Discussion in 'Troubleshooting' started by mike2017, Sep 8, 2017.

Thread Status:
Not open for further replies.
  1. mike2017

    mike2017 New Member

    Joined:
    Sep 4, 2017
    Messages:
    17
    Likes Received:
    3
    Everything i print now is layer shifting the belts are all tighted. I dont know what else to try to fix this so any help would be really appreciated here are a few pixs

    Thanks
    ~Mike~
     

    Attached Files:

  2. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    23,629
    Likes Received:
    7,312
    The belts are driven by a stepper motor. on the shaft of the stepper motor is a cog that drives the belt. Make certain the setscrews are tight on that cog.
     
  3. Geof

    Geof Volunteer Moderator
    Staff Member

    Joined:
    Nov 9, 2015
    Messages:
    6,729
    Likes Received:
    2,330
    Is the fan running on the bottom front right corner of your machine(if your looking at the ROBO lettering)? If the ramps overheats it will do crazy stuff as well.

    edit: nice thing is it appears it just y axis so should be easy to tighten everything up (add loctite)
     
  4. mike2017

    mike2017 New Member

    Joined:
    Sep 4, 2017
    Messages:
    17
    Likes Received:
    3
    Is this the cog you are talking about?
     

    Attached Files:

  5. Geof

    Geof Volunteer Moderator
    Staff Member

    Joined:
    Nov 9, 2015
    Messages:
    6,729
    Likes Received:
    2,330
    the one on the y axis is what I'd look at (the bed one) but yes tighten that one too :D
     
  6. mike2017

    mike2017 New Member

    Joined:
    Sep 4, 2017
    Messages:
    17
    Likes Received:
    3
    ok i tighten both screws i will try to print something and see if that helped
     
  7. Geof

    Geof Volunteer Moderator
    Staff Member

    Joined:
    Nov 9, 2015
    Messages:
    6,729
    Likes Received:
    2,330
    yes there are 2 on each of those as well. make sure to get them both.

    Then if you pluck the x belt it should twang not thud- thats how you know its tight.

    Y belt should be about or as tight as the x is once set
     
  8. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    23,629
    Likes Received:
    7,312
    Y is exactly like that, but the one under the bed :)
     
    Geof likes this.
  9. mike2017

    mike2017 New Member

    Joined:
    Sep 4, 2017
    Messages:
    17
    Likes Received:
    3
    Thanks alot Mark i believe that fixed it printed 2 things and they are flawless.....I really appreciate all the help from everyone on here thanks again.

    ~Mike~
     
    mark tomlinson and Geof like this.
  10. mike2017

    mike2017 New Member

    Joined:
    Sep 4, 2017
    Messages:
    17
    Likes Received:
    3
    Thanks for the help it is working super now
     
    Geof likes this.
  11. Geof

    Geof Volunteer Moderator
    Staff Member

    Joined:
    Nov 9, 2015
    Messages:
    6,729
    Likes Received:
    2,330
    Glad to hear it !
     
Thread Status:
Not open for further replies.

Share This Page