1. Got a question or need help troubleshooting? Post to the troubleshooting forum or Search the forums!

Slic3r Setting for R2

Discussion in 'General Questions' started by Shrey, Mar 11, 2018.

  1. Shrey

    Shrey Active Member

    Joined:
    Jul 6, 2017
    Messages:
    143
    Likes Received:
    60
    I'm currently trying to use slic3r for the R2 and for some reason i can't seem to get it to work, it runs through and the bed moves down and then it starts printing in air. So any recommendation for the setting for the Slic3r for Robo. Do i need to make changes tot he Z offset currently it's set at 250. Do i change it to what is initially the home offset?
     
  2. WheresWaldo

    WheresWaldo Volunteer ( ͠° ͟ʖ ͡°)
    Staff Member

    Joined:
    Feb 18, 2015
    Messages:
    5,864
    Likes Received:
    3,559
    Are you sure Z offset is 250 mm? It should be under 20 mm for the R2.
     
  3. Shrey

    Shrey Active Member

    Joined:
    Jul 6, 2017
    Messages:
    143
    Likes Received:
    60
    Yeah I resettled. And then finally ended at -.25, which results in really nice first layer but the second and so on forth there is massive gap between each string laid down any idea how to fix that.


    Sent from my iPhone using Tapatalk
     
  4. WheresWaldo

    WheresWaldo Volunteer ( ͠° ͟ʖ ͡°)
    Staff Member

    Joined:
    Feb 18, 2015
    Messages:
    5,864
    Likes Received:
    3,559
    I haven't used Slic3r in a very long time. Not sure what would cause that. I don't even have it installed on my new PC. Did you double check Layer Height and Printer Settings to check Start G-code?
     
  5. Shrey

    Shrey Active Member

    Joined:
    Jul 6, 2017
    Messages:
    143
    Likes Received:
    60
    I’m going go trough that right after coffee, but I’m assuming that’s probably the issue as well


    Sent from my iPhone using Tapatalk
     

Share This Page