1. Got a question or need help troubleshooting? Post to the troubleshooting forum or Search the forums!

Where to buy new thermal insulator?

Discussion in 'Requests and Suggestions' started by djchew, Oct 30, 2014.

  1. djchew

    djchew New Member

    Joined:
    Aug 7, 2013
    Messages:
    31
    Likes Received:
    2
    Hello all,
    I believe I have an issue with under extrusion near the third or fourth layers. My plastic also jams and coils up a lot. I have looked up these issues several times and I always come back to conclusion the white nylon thermal insulator may be damaged or missing.

    I have got this part out once before, but I am not sure how to do it anymore. Also, when I pull the filament out to change colors or remove a clog, the filament no longer seems to taper to a point like it used to.

    Where can I buy a new one? What size is it? Does anybody have any information?
    I have seen threads here talking about this over the last year, but I do not know where and the conclusions never seemed clear. Any help would be great.
     
  2. Mike Kelly

    Mike Kelly Volunteer

    Joined:
    Mar 11, 2013
    Messages:
    6,967
    Likes Received:
    2,275
    Is your nozzle leaking out the top?
     
  3. djchew

    djchew New Member

    Joined:
    Aug 7, 2013
    Messages:
    31
    Likes Received:
    2
    If I understand you question correctly (liquid coming out the top of the nozzle), then no.
    Here is what the nozzle looks like at the top after I try to pull out the filament when a jam happens:
    [​IMG]

    Here is the filament after I heat the hot end and pull it out:
    [​IMG]

    Here is a (bad) image of the under extrusion issue that I also sometimes have:
    [​IMG]

    That usually happens the worst when there is a large area that need infill. If there are a lot of parameters, then this issue doesn't happen. Not sure why.
    Another (older, more extreme) example of it. It seems the worst with black PLA for some reason:
    [​IMG]


    I will try to record a video of the issues soon. But any other thoughts would be great.

    Since the under extrusion issue always seems to happen after the first layers, I plan to change the settings so that the temperature never drops from 190 to 185 when moving from first layers up in case the lack of heat at the time could be the cause. Usually, the issue affects layers 4 to 5 or so. After that, the problem goes away and everything above looks good, assume it has some material below it to hold on to.
     
    #3 djchew, Oct 31, 2014
    Last edited by a moderator: Oct 31, 2014
  4. Mike Kelly

    Mike Kelly Volunteer

    Joined:
    Mar 11, 2013
    Messages:
    6,967
    Likes Received:
    2,275
    Oh wow I can't believe that nozzle is still working for you. Those things were notorious for failing at the PTFE insert.

    You need to buy a ptfe tube and cut it for insertion. I have some spare inserts I can mail you if you want them.
     
    #4 Mike Kelly, Oct 31, 2014
    Last edited by a moderator: Oct 31, 2014
  5. djchew

    djchew New Member

    Joined:
    Aug 7, 2013
    Messages:
    31
    Likes Received:
    2
    That is exactly what I am looking for, the teflon tube, PTFE Tubing... I have seen people call it a nylon insulator.
    What do you mean by 'cute it for insertion'?
    I would love you to mail me one or more. I would also love if you have the specs dimensions, ect) that I would need to know to buy more later.
    I have considered moving to an E3D, but I have not been sure that it would actually fix my issues. Also, there is the locked max temperature firmware thing I don't really want to deal with.
     
  6. Mike Kelly

    Mike Kelly Volunteer

    Joined:
    Mar 11, 2013
    Messages:
    6,967
    Likes Received:
    2,275

Share This Page