1. Got a question or need help troubleshooting? Post to the troubleshooting forum or Search the forums!

X-axis stopped working

Discussion in 'Technical Support' started by Cody Peterson, Mar 3, 2014.

  1. Cody Peterson

    Cody Peterson New Member

    Feb 20, 2013
    Likes Received:
    My heated bed starting cutting out and so I got the fan from Robo3d to cool the board. I got it plugged in and it worked fine but when I went to print something my x-axis wouldn't move. It made a weird sound like it was trying to move but didn't actually do anything. I unplugged the fan but it still wouldn't work. I switched the x and y motor cables to see if the motor had gone out but then the x axis worked and the y axis was doing what the x axis was doing so I know the motors are fine. I reloaded the firmware but it didn't do anything. Any suggestions as to what the problem is.
  2. Harry

    Harry Team ROBO 3D
    Staff Member

    Feb 13, 2013
    Likes Received:
    Hey Cody! If you could please shoot us an email, to robo3dhelp@gmail.com we would love to help you fix this issue. It seems like a Driver issue, and we can provide you with better support over that. Thanks again!
    - Harry

Share This Page