1. Got a question or need help troubleshooting? Post to the troubleshooting forum or Search the forums!

Solved Z Axis Phone Home

Discussion in 'Troubleshooting' started by KellywithaY, May 10, 2017.

Thread Status:
Not open for further replies.
  1. KellywithaY

    KellywithaY New Member

    Joined:
    Nov 3, 2016
    Messages:
    22
    Likes Received:
    13
    As I was cleaning the glass bed, I needed to raise the printhead carriage thing. I didn't want to fire up MC just for that, so I twisted the Z axis threads to raise the printhead carriage bar thing. When I finally fired up MC to do a test print, the printhead homed in midair. I figured it had something to do with me twisting the Z axis threads, so twisted them to bring the printhead carriage bar thing back down. I homed all but it lifted a little bit above the bed. I did it again and it lifted it a bit more.

    I read the pinned leveling thread and searched for other threads but everything went over my head.

    I assume something is wrong in this setting. I even twisted the printhead carriage thing all the way down to the glass, had all measurements at 0, homed all and the ding dang thing still rose up from the flippin glass bed.

    Thanks in advance for your help.
    kp

    [​IMG]
     
  2. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    23,629
    Likes Received:
    7,312
    If the Z only goes up when homed then one of your Z Switches is out of position. Probably happened when you twisted the rods.
     
  3. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    23,629
    Likes Received:
    7,312
  4. KellywithaY

    KellywithaY New Member

    Joined:
    Nov 3, 2016
    Messages:
    22
    Likes Received:
    13
    Fixed! Thanks!
     
    mark tomlinson likes this.
Thread Status:
Not open for further replies.

Share This Page