1. Got a question or need help troubleshooting? Post to the troubleshooting forum or Search the forums!

Cura 2.5 fails after install

Discussion in 'General Questions' started by Timothy Tiller, Jun 7, 2017.

Thread Status:
Not open for further replies.
  1. Timothy Tiller

    Timothy Tiller New Member

    Joined:
    Jun 7, 2017
    Messages:
    6
    Likes Received:
    2
    I downloaded Cura 2.5 from the robo website and when I try to run it it won.t giving an error saying no disk in drive D. they it freezes my computer.
    Running Windows 10 Pro.
     
  2. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    22,245
    Likes Received:
    7,145
  3. Timothy Tiller

    Timothy Tiller New Member

    Joined:
    Jun 7, 2017
    Messages:
    6
    Likes Received:
    2
    I deleted 2.5 and reloaded 2.3 but there is no printer profile for the R2, just the C2.
     
  4. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    22,245
    Likes Received:
    7,145
    The differences are the bed heat and the X/Y/Z size limits. I bet you can edit the C2 profile and save it off to match your R2.
     
    Geof likes this.
  5. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    22,245
    Likes Received:
    7,145
    Did you try the solution someone posted in that thread?

    "Found a solution. Go into disk management (dskmgr.msc, or simply search "disk management" in the start menu), find drive [​IMG] in the bottom half of the window, right-click > change drive letter and paths > select [​IMG] in the list and click remove. Afterwards you shouldn't get the error anymore. For some reason, Cura just cant accept that my SD card reader is empty and that it should give up on trying to read from it."
     
  6. AlienBeans

    AlienBeans Active Member

    Joined:
    May 19, 2016
    Messages:
    110
    Likes Received:
    27
    When I attempt to download Cura 2.5 for Robo from the Robo site, Avast flags it as a virus. I set it as an exception to download it, but when I double click to run it, it flags it again and deletes the file. I am guessing this is a false positive on the part of my Avast, but need to be sure before I continue.

    Also it seems ridiculous for the documentation to tell you to load the Software from the included USB drive or go Here (insert website to download), yet when you open the USB drive, all it is, is a link to download it. It would be so much easier to just have this actually loaded on the USB drive like the documentation says it is.
     
  7. Kilrah

    Kilrah Well-Known Member

    Joined:
    Apr 18, 2017
    Messages:
    498
    Likes Received:
    332
    For a product that new anything they could put on the USB drive at production time would have about 100% chance of being outdated when you receive it and need redownloading anyway, all it would to is lose both some of your and support's time.
     
    mark tomlinson likes this.
  8. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    22,245
    Likes Received:
    7,145
    Bingo. Cura changes frequently as do most of the other free slicers (this is usually an improvement, but not always)
     
  9. pclabtech

    pclabtech Active Member

    Joined:
    Feb 20, 2013
    Messages:
    111
    Likes Received:
    73
    Yes, anti viruses (Like Symantec, and also windows defender) marked Robo's Cura 2.5 as a "Reputation" virus (which only means the software version is new and untested) If you trust Robo, just place it in the "allow this instance to run" and let it install.
     
  10. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    22,245
    Likes Received:
    7,145
    Not Robo's software -- So do you trust Ultimaker :)
     
    Geof likes this.
  11. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    22,245
    Likes Received:
    7,145
    It is confusing because there are a lot of 'names' in play. There is the printer manufacturer, the firmware maker, the software vendor and that doesn't count the modeling software or slicer
    ;)

    Getting a 'team' that all plays well together can be a challenge
     
    Geof likes this.
  12. bdk127

    bdk127 New Member

    Joined:
    Jun 8, 2017
    Messages:
    27
    Likes Received:
    13
    ok. loaded Cura 2.5 and get the error that "VCRUNTIME140.dll" is missing. this is for windows 10
     
  13. Timothy Tiller

    Timothy Tiller New Member

    Joined:
    Jun 7, 2017
    Messages:
    6
    Likes Received:
    2
    Yep did that and it works, need to fine tune the settings to get a good first layer, I think I am making progress. Thanks.
     
    mark tomlinson likes this.
  14. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    22,245
    Likes Received:
    7,145
    That is a windows issue in that some of the service packs removed this and the software that installed should replace it with a newer version. If you Google search that you will see that this is not a totally unheard of problem for Windows 10.

    However, not a Robo issue :) They might be suggesting Cura, but they do not write or support it directly. You can give their support a ring they may have a solution. Or ... try a different slicer/host program
     
    Geof likes this.
Thread Status:
Not open for further replies.

Share This Page