1. Got a question or need help troubleshooting? Post to the troubleshooting forum or Search the forums!

Solved Z axis "long hex nuts" showing

Discussion in 'Troubleshooting' started by Lasse Knudsen, Dec 7, 2016.

Thread Status:
Not open for further replies.
  1. Lasse Knudsen

    Lasse Knudsen Member

    Joined:
    May 28, 2013
    Messages:
    38
    Likes Received:
    6
    Greetings,

    i had a print that was righer than i realized, and now the two brass hex nuts are showing, and zstop no longer works.
    How do i go about getting the "long hex nuts back into place"

    -lasse
     
  2. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    23,719
    Likes Received:
    7,326
    Loosen the set-screw on the mount for the switches and then slide it back into place and re-tighten the set-screw.
     
  3. Lasse Knudsen

    Lasse Knudsen Member

    Joined:
    May 28, 2013
    Messages:
    38
    Likes Received:
    6
    It was harder that anticipated, as the screwhead was stripped, and after assembly i realized that i had not tighted them enough to they went loose again :(
     
    Geof likes this.
  4. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    23,719
    Likes Received:
    7,326
    Drop of glue might help.
     
  5. Lasse Knudsen

    Lasse Knudsen Member

    Joined:
    May 28, 2013
    Messages:
    38
    Likes Received:
    6
    Thank you Mark, i managed to get the printer going with new screws, and with out glue :)
     
    mark tomlinson likes this.
Thread Status:
Not open for further replies.

Share This Page