1. Got a question or need help troubleshooting? Post to the troubleshooting forum or Search the forums!

Heating Failed, system stopped. Heater ID: bed

Discussion in 'Troubleshooting' started by spanishcop, Aug 28, 2017.

  1. spanishcop

    spanishcop Member

    Joined:
    Jun 20, 2017
    Messages:
    47
    Likes Received:
    18
    So the R2 started throwing this error

    [​IMG]

    When I send file to print from PC with the Robo3d Cura 2.5.0, the bed raises, and everything seems to start working okay. It begins doing 12 point test (right before it prints the line by the front edge and when it reaches the 4th or 5th check, everything stops and kicks this error out. This just started happening. I made a print just a couple hours before and all was good.

    Any ideas what is causing this? It asks me to choose to reset connection and I do that and it says successful. I try sending print and it goes through the process upto the 3rd or 4th check and throws same error over and over each time I try.

    I have appt set for tech, but not till Friday... Anyone have suggestions that may remedy this?

    Mike


    Sent from my iPhone using Tapatalk
     
  2. Kilrah

    Kilrah Well-Known Member

    Joined:
    Apr 18, 2017
    Messages:
    498
    Likes Received:
    332
  3. Geof

    Geof Volunteer Moderator
    Staff Member

    Joined:
    Nov 9, 2015
    Messages:
    6,729
    Likes Received:
    2,330
    Yep get Robo on the phone, ask for tier 2 support and request parts to be sent. ask for 2. (or RMA the unit, your call)
     
    mark tomlinson and spanishcop like this.
  4. spanishcop

    spanishcop Member

    Joined:
    Jun 20, 2017
    Messages:
    47
    Likes Received:
    18
    Got new board on the way. 2 of the 6 gold pins are weak and no longer holding pins up. I took board off thinking the tips were gone and as soon as I put the small board upside down, they popped out and as soon as I run it back over to normal they sink in. See pics....

    [​IMG]

    [​IMG]

    I saw where people were taking about the small springs going weak with the heat.

    Mike




    Sent from my iPhone using Tapatalk
     
  5. spanishcop

    spanishcop Member

    Joined:
    Jun 20, 2017
    Messages:
    47
    Likes Received:
    18
    So I managed to take pins off board finally. Here is what I saw. A good spring compared to the bad spring after it got heated up.

    [​IMG]

    Mike


    Sent from my iPhone using Tapatalk
     
  6. Geof

    Geof Volunteer Moderator
    Staff Member

    Joined:
    Nov 9, 2015
    Messages:
    6,729
    Likes Received:
    2,330
    yep burned up. Contact Robo.
     
  7. spanishcop

    spanishcop Member

    Joined:
    Jun 20, 2017
    Messages:
    47
    Likes Received:
    18
    Yup... Already did... Replacement arrives today. I've been waiting for a week for it.


    Sent from my iPhone using Tapatalk
     
  8. Geof

    Geof Volunteer Moderator
    Staff Member

    Joined:
    Nov 9, 2015
    Messages:
    6,729
    Likes Received:
    2,330
    Next time ask for two with the wait time being explained as unacceptable
     
  9. spanishcop

    spanishcop Member

    Joined:
    Jun 20, 2017
    Messages:
    47
    Likes Received:
    18
    I did request 2 but he would not do it. He advised that there is a high demand for this part due to the problem and can only send one. He advised also that they sent someone to China to check on a solution to the problem. Buy anyways... I was told no when asking for 2.


    Sent from my iPhone using Tapatalk
     
  10. Geof

    Geof Volunteer Moderator
    Staff Member

    Joined:
    Nov 9, 2015
    Messages:
    6,729
    Likes Received:
    2,330
    Their high demand for a defective engineering solution doesn't negate the importance of you staying operational, reach out again or request another one :D

    Franky...thats Bull. (IMO)
     
    spanishcop likes this.
  11. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    23,597
    Likes Received:
    7,311
    I know they are slow on the parts channel and I get them wanting to spread the fixes out.
    There is no good solution here since even shipping the replacement is likely a stop-gap fix (hence the need for two). It broke once and will again.

    They need to get a redesign done, fabbed up and out the door to everyone :)
     
  12. Geof

    Geof Volunteer Moderator
    Staff Member

    Joined:
    Nov 9, 2015
    Messages:
    6,729
    Likes Received:
    2,330
    I'm not sure why it isn't just direct wired...works for almost every other manufacturer out there. My Ultimaker cables are frankly unseen and hidden off to the side of the plateform. Perfect solution IMO
     
  13. spanishcop

    spanishcop Member

    Joined:
    Jun 20, 2017
    Messages:
    47
    Likes Received:
    18
    Yeah... He said a fix is in the works and they had someone going to China to look into it. But didn't give details on work around.

    I know one thing.... They don't prioritize shipping. Really sucks having to wait a week for it. Maybe I'm just spoiled with Amazon Prime 2 day shipping with US Postal no matter where in the US. A frustrating process none the less.
    Mike


    Sent from my iPhone using Tapatalk
     
  14. Geof

    Geof Volunteer Moderator
    Staff Member

    Joined:
    Nov 9, 2015
    Messages:
    6,729
    Likes Received:
    2,330
    Indeed, not handled well. Hang in there buddy.
     
  15. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    23,597
    Likes Received:
    7,311
    I see why they wanted it removable even on the C2 it would be very awkward to work on the bed if it were not removable. Still... there were better choices (some of that is hindsight, I have never used pogo type pins before).
     
    Geof likes this.
  16. jason rowsey

    jason rowsey New Member

    Joined:
    Jan 8, 2017
    Messages:
    14
    Likes Received:
    2
    So I just had this happen to me and was able to fix this with a Reese wrapper folded on the lower prongs. I know that is not a permanent fix, but will let you keep printing while you wait for the part.
     
    #16 jason rowsey, Oct 9, 2017
    Last edited: Oct 9, 2017
  17. Robert Mangano

    Robert Mangano New Member

    Joined:
    Mar 19, 2015
    Messages:
    3
    Likes Received:
    0
    @jason rowsey ...can you post an image of the Reese's repair? I just ordered my pogo board today. My printer made it 9 days before they failed. If it works well, I'm just outside Hershey PA, maybe I get get 'repair kits' out to people that won't take 8-10 days to get to you. :)

    I'd love to know we're all getting the replacement bed, the power supply that doesn't sound like a hovercraft and big roll of apology filament for basically being their beta testers.
     
  18. jason rowsey

    jason rowsey New Member

    Joined:
    Jan 8, 2017
    Messages:
    14
    Likes Received:
    2
    I will as soon as my print finishes or something goes wrong. That might be a day or 2. I just ripped it in half folded it an balanced it on the 2 prongs while it was unplugged. when I powered it on it stopped giving me the heat bed error.
     
  19. Shrey

    Shrey Active Member

    Joined:
    Jul 6, 2017
    Messages:
    143
    Likes Received:
    60
    I just had this same issue. Currently waiting for someone to get back to me from Robo.
     
  20. jason rowsey

    jason rowsey New Member

    Joined:
    Jan 8, 2017
    Messages:
    14
    Likes Received:
    2

Share This Page