1. Got a question or need help troubleshooting? Post to the troubleshooting forum or Search the forums!

persistent ringing problem

Discussion in 'Troubleshooting' started by Joseph Stevens, Jun 18, 2019.

  1. Joseph Stevens

    Joseph Stevens New Member

    Joined:
    Aug 25, 2017
    Messages:
    16
    Likes Received:
    1
    Apparently I can't upload photos for some reason.

    Printing from Cura 4.1 on a Mac. I've done the gantry alignment thing. Is there not a Robo R2 profile for Cura 4.1 out there somewhere?
     

    Attached Files:

  2. WheresWaldo

    WheresWaldo Volunteer ( ͠° ͟ʖ ͡°)
    Staff Member

    Joined:
    Feb 18, 2015
    Messages:
    5,864
    Likes Received:
    3,559
    You would need to create your own profile
     
  3. Joseph Stevens

    Joseph Stevens New Member

    Joined:
    Aug 25, 2017
    Messages:
    16
    Likes Received:
    1
    Ok. Any suggestions about the layer shifting?
     
  4. WheresWaldo

    WheresWaldo Volunteer ( ͠° ͟ʖ ͡°)
    Staff Member

    Joined:
    Feb 18, 2015
    Messages:
    5,864
    Likes Received:
    3,559
    No idea where you would start, my fist guess is something that you simply can't do with the Robo mainboard, because it involves increasing the amperage of the drivers so the steppers don't miss steps. Second but less likely is just over extrusion and makes the nozzle bang into the model while printing causing the head to be slightly out of alignment.
     
  5. tkoco

    tkoco Administrator
    Staff Member

    Joined:
    May 7, 2018
    Messages:
    267
    Likes Received:
    127
    Which profile? The printer profile or the quality profiles?
     
  6. tkoco

    tkoco Administrator
    Staff Member

    Joined:
    May 7, 2018
    Messages:
    267
    Likes Received:
    127
    When you use the "Upload a File" option in the posting, when the website finishes uploading the image file, you have 2 options: thumbnail (default) or full size. You will have to override the default behavior at the finish of the upload before posting your message / reply.
     
  7. tkoco

    tkoco Administrator
    Staff Member

    Joined:
    May 7, 2018
    Messages:
    267
    Likes Received:
    127
    Have you imported the Robo quality profiles following the instructions at this URL https://robo3d.com/pages/cura-for-mac

    These instructions work regardless of the version of Cura.
     
    mark tomlinson likes this.

Share This Page