1. Got a question or need help troubleshooting? Post to the troubleshooting forum or Search the forums!

Cura for R2 not opening

Discussion in 'Troubleshooting' started by VigilantWookie, Feb 3, 2021.

  1. VigilantWookie

    VigilantWookie New Member

    Joined:
    Feb 6, 2020
    Messages:
    12
    Likes Received:
    0
    I just upgraded my computer, and after installing Cura for R2, it won't open. It starts like it will, showing the logo and saying it's loading, but then nothing. I'm hoping it something small and silly that I've overlooked. Any ideas on what I can do?
     
  2. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    23,421
    Likes Received:
    7,299
    @Geof might have an idea or @WheresWaldo
    I don't have an R2 and I don't use Cura :(
     
  3. Lance Weston

    Lance Weston Active Member

    Joined:
    Jun 2, 2018
    Messages:
    478
    Likes Received:
    160

    Cura is easily corrupted and this has happened to me before. Uninstall, find all of the references to cura and erase. Cura 4.8.0 has so far been bug free so download it and install.
     
  4. Geof

    Geof Volunteer Moderator
    Staff Member

    Joined:
    Nov 9, 2015
    Messages:
    6,728
    Likes Received:
    2,328
    Cura Robo was always buggy for me. I opted to download the latest cura and just use an R2 profile. Keep in mind the R2 is a dead product, so the Robo supported files are the same. Best to drop em and just optimize a profile in a Supported slicer
     
    mark tomlinson likes this.

Share This Page