1. Got a question or need help troubleshooting? Post to the troubleshooting forum or Search the forums!

MINTEMP triggered, system stopped! Heater_ID: 0 (Kind of Solved)

Discussion in 'Troubleshooting' started by Shrey, Jan 26, 2018.

  1. Shrey

    Shrey Active Member

    Jul 6, 2017
    Likes Received:
    So i had this error before and i had to send my printer to robo to have it repaired. After receiving the printer back it worked flawlessly with minor bed adhesion issues. Needless to say i was prepared to see this code pop up again, but things rarely go as planned.

    Today i got the same error. Last night i took the filament out and because it was late i figured i'll put in new one in morning. As i'm about to load the filament the error pops up. I called robo and their best help was at that moment was email and skype appointment that not sure i'll be getting anytime soon. I decided to tinker myself instead.

    And I guess the main issue was the wires came apart in the thermistor. I soldered them together and printer is working good for now.

    IMG_3543.JPG IMG_3544.JPG IMG_3545.JPG
    #1 Shrey, Jan 26, 2018
    Last edited: Jan 26, 2018
    Geof, WheresWaldo and mark tomlinson like this.

Share This Page