1. Got a question or need help troubleshooting? Post to the troubleshooting forum or Search the forums!

Problems running Cura on robo R1

Discussion in 'Software' started by AndyDittmar, Dec 16, 2017.

  1. AndyDittmar

    AndyDittmar New Member

    Joined:
    Dec 16, 2017
    Messages:
    6
    Likes Received:
    0
    Hey everyone,

    I have been using my R1+ for a while and recently installed a controller (XXL) on it. everything runs fine from the matter control program (even exported gcode on SD), but I don't like using it because the supports are extremely hard to get off cleanly. So I have been using Cura and noticed degraded prints. I finally printed something thin and noticed I could see light through a bunch of holes in it. Has anyone else seen this issue? I have it setup for an R1 but I haven't tried one of my prusa profiles on it yet, to see if it changes the issue. Cura 15.04.6 I hate the style of the newer versions of Cura.

    I will upload a picture of what I'm seeing in a second.
     
  2. AndyDittmar

    AndyDittmar New Member

    Joined:
    Dec 16, 2017
    Messages:
    6
    Likes Received:
    0
    IMG_1452.JPG IMG_1454.JPG IMG_1455.JPG

    The white swatch was using MatterControl the others are Cura
     
  3. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    21,338
    Likes Received:
    7,035
    Can't speak for Cura, but with Simplify3D when I see that behavior it means I need to adjust the outline overlap in the slicer settings.
    I am not sure what the equivalent for Cura is (or if it 'IS') since I don't use it -- I have only toyed with it a few times.

    You know it is the slicer since MatterControl is not doing it...
     
  4. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    21,338
    Likes Received:
    7,035
    If it is only the bottom layers (i.e. the ones on the bed) you might get a small improvement my slightly lowering the Z offset (again -- not sure how best to do that in Cura, but I would normally do it via the start-up GCode block). Really the layer lines need to overlap more so the first approach I mentioned is the best one.
     
  5. AndyDittmar

    AndyDittmar New Member

    Joined:
    Dec 16, 2017
    Messages:
    6
    Likes Received:
    0
    Layer overlap is 15% like the other programs. It's like it has the wrong extruder speed, but I can't find anywhere what that should be, or how to change it.
     
  6. danzca6

    danzca6 Well-Known Member

    Joined:
    Jul 27, 2015
    Messages:
    2,161
    Likes Received:
    1,074
    What is the nozzle size set to in Cura? I went from using Cura 15.0.* to Cura 3.1 and love the results. Lots of nice additions. Never had this issue with either one though.
     
  7. AndyDittmar

    AndyDittmar New Member

    Joined:
    Dec 16, 2017
    Messages:
    6
    Likes Received:
    0
    .4 I double checked settings like that just to make sure. 3.1 is just fumbly for me I like 15.
     
  8. danzca6

    danzca6 Well-Known Member

    Joined:
    Jul 27, 2015
    Messages:
    2,161
    Likes Received:
    1,074
    If you ever want to give it another shot, I can send you my settings for 3.1.
     
    WheresWaldo and Geof like this.
  9. AndyDittmar

    AndyDittmar New Member

    Joined:
    Dec 16, 2017
    Messages:
    6
    Likes Received:
    0
    It’s not the settings I don’t like. It’s the interface.

    But back to the original question. Does anyone have any idea how to fix this under extrusion issue? It seems like they have the wrong speed or something setup.
     
  10. danzca6

    danzca6 Well-Known Member

    Joined:
    Jul 27, 2015
    Messages:
    2,161
    Likes Received:
    1,074
    Well... Like them or not, the settings seem to be the issue. Attach the STL. I'll slice and print in 3.1 with my settings. If it works, I'll post the g-code for you to try. Just give me your z offset. Our I can post my settings for you to compare.
     
  11. AndyDittmar

    AndyDittmar New Member

    Joined:
    Dec 16, 2017
    Messages:
    6
    Likes Received:
    0
    It’s every print. It doesn’t matter on the stl file. It would be more useful to send the gcode so you can see it that way.
     
  12. Lou Neckles

    Lou Neckles New Member

    Joined:
    Apr 13, 2018
    Messages:
    6
    Likes Received:
    0
    Would you mind sharing your setting, Start Gcode & End Gcode?
     

Share This Page