1. Got a question or need help troubleshooting? Post to the troubleshooting forum or Search the forums!

E3D V6 3D Printer J-head Hotend Bowden Extruder Clone

Discussion in 'Mods and Upgrades' started by Shawn Wandler, Jun 29, 2017.

  1. Shawn Wandler

    Shawn Wandler Member

    Joined:
    Jun 6, 2017
    Messages:
    57
    Likes Received:
    2
    Hi everyone I was wondering if any one has installed a clone E3D V6 Printer J-head Hotend Bowden Extruder on a Robo R1 . I have received a clone and have watched the video of the instillation but what I am wondering about is that on the clone there is a coupler on the top of the heat-sink but on the genuine one the coupler is inside the heat-sink is this going to cause issues with the instillation, and if it does did anyone find a solution to this issue?
    Thanks E3D V6 3D Printer J-head Hotend Bowden proper.jpg 71CgAE43hFL._SL1500_ (1) aaaaa.jpg
     
  2. Shawn Wandler

    Shawn Wandler Member

    Joined:
    Jun 6, 2017
    Messages:
    57
    Likes Received:
    2
  3. Geof

    Geof Volunteer Moderator
    Staff Member

    Joined:
    Nov 9, 2015
    Messages:
    6,702
    Likes Received:
    2,312
    I'm not sure what you mean? Maybe attach a photo of your clone? I will say more often than not your better off buying the real thing, but you may get lucky with your clone and have no issues.
     
  4. Shawn Wandler

    Shawn Wandler Member

    Joined:
    Jun 6, 2017
    Messages:
    57
    Likes Received:
    2
    The Clone I got is the picture of the one on the bottom of the original post. it has a connector that screws into the top that adds too much height to the top of the extruder but I think I was able to fix it with that a coupler off of thingiverse that puts it flush I do agree that the real one is better but cost for one including shipping works out to be way too much money and a lot of places in the states won't ship to Canada
     
  5. Geof

    Geof Volunteer Moderator
    Staff Member

    Joined:
    Nov 9, 2015
    Messages:
    6,702
    Likes Received:
    2,312
    @RP Iron Man is located in Canada with a promethius V2 hotend (really good hotend in my opinion). I have a thread of installing it on the mods and upgrades section. I imagine there is a E3D seller as well. I'm saying this but hope you have no issues with your clone (just giving what little information about clones that I know). @Printed Solid may ship to Canada as well? Not sure, but I'm betting if he doesn't he knows where you can get a genuine.
     
  6. Shawn Wandler

    Shawn Wandler Member

    Joined:
    Jun 6, 2017
    Messages:
    57
    Likes Received:
    2
    Thanks for the info will do a little more research on this
     
  7. Geof

    Geof Volunteer Moderator
    Staff Member

    Joined:
    Nov 9, 2015
    Messages:
    6,702
    Likes Received:
    2,312
    No problem. Let me know if you have any questions. I've ran both hotends on my Robo and like them both (still use them both lol )
     
  8. Shawn Wandler

    Shawn Wandler Member

    Joined:
    Jun 6, 2017
    Messages:
    57
    Likes Received:
    2
    I am a believer in you get what you pay for so I'm not expecting much from the Clones .my orignal hex extruder seems to keep clogging but I do think the fan motor to cool it is shot I'm going to have to test that out.
     
  9. Geof

    Geof Volunteer Moderator
    Staff Member

    Joined:
    Nov 9, 2015
    Messages:
    6,702
    Likes Received:
    2,312
    Yes that fan has to run all the time at full force. If its pla you may want to add a oiler if you havent already.
     
  10. Shawn Wandler

    Shawn Wandler Member

    Joined:
    Jun 6, 2017
    Messages:
    57
    Likes Received:
    2
    I picked my Robo R1 up off of Kijiji which is like Craigslist I've had it for about a month and did a few Prints fine but I have been plagued with clogs. I don't think it had ever been seasoned so I printed up a seasoner on my Anet A8 but then I got a really good Clog and then the fan quit that's where I'm at now. so I thought I'd maybe try the Clone not too sure if I really want to. I am not too proficient with firmware changes. still have to teach myself a lot about it
     
  11. Geof

    Geof Volunteer Moderator
    Staff Member

    Joined:
    Nov 9, 2015
    Messages:
    6,702
    Likes Received:
    2,312
    the firmware change is quite easy. Which model R1 do you have ( beta, R1, R1+) we can guide you through the correct firmware changes easy enough (its outlined quite well in the E3D V6 installation thread by @WheresWaldo ) and any questions just ask.
     
  12. Shawn Wandler

    Shawn Wandler Member

    Joined:
    Jun 6, 2017
    Messages:
    57
    Likes Received:
    2
    I have the R1
     
  13. Geof

    Geof Volunteer Moderator
    Staff Member

    Joined:
    Nov 9, 2015
    Messages:
    6,702
    Likes Received:
    2,312
    Do you have a LCD controller or anything on it? Or just the machine and print USB ?
     
  14. Shawn Wandler

    Shawn Wandler Member

    Joined:
    Jun 6, 2017
    Messages:
    57
    Likes Received:
    2
    Right now just USB. I did order a full Graphics display should arrive 2 weeks.
     
  15. Geof

    Geof Volunteer Moderator
    Staff Member

    Joined:
    Nov 9, 2015
    Messages:
    6,702
    Likes Received:
    2,312
    you'll be well versed in firmware changes then! :D. They are very easy just intimidating. Let us know if you have any issues.
     
  16. Shawn Wandler

    Shawn Wandler Member

    Joined:
    Jun 6, 2017
    Messages:
    57
    Likes Received:
    2
    Thanks so much for your help
     
  17. Geof

    Geof Volunteer Moderator
    Staff Member

    Joined:
    Nov 9, 2015
    Messages:
    6,702
    Likes Received:
    2,312
    no problem at all!
     
  18. Shawn Wandler

    Shawn Wandler Member

    Joined:
    Jun 6, 2017
    Messages:
    57
    Likes Received:
    2
    Hi I got my full graphic display in now I am having a couple of issues first one is the graphic controller I got has an L shaped connector and I cant place it on my board.I have included pics of my board and the controller.
    My second issue is with the firm ware I have downloaded the u8glib-master but when I add it to the library I get an error message (specified folder / zip file does not contain a valid library) tried a few times now and keep getting error message.
     

    Attached Files:

  19. WheresWaldo

    WheresWaldo Volunteer ( ͠° ͟ʖ ͡°)
    Staff Member

    Joined:
    Feb 18, 2015
    Messages:
    5,905
    Likes Received:
    3,583
    You have to remove the existing SD card connector from the board. The L-shaped adapter includes both the interface for the LCD as well as it's own replacement SD Card socket.
     
    mark tomlinson and Geof like this.
  20. Shawn Wandler

    Shawn Wandler Member

    Joined:
    Jun 6, 2017
    Messages:
    57
    Likes Received:
    2
    Thanks a lot will give it another try when I get home from work.
     
    Geof likes this.

Share This Page