1. Got a question or need help troubleshooting? Post to the troubleshooting forum or Search the forums!

KTMDirtFace's Robo3d

Discussion in 'Show and Tell' started by KTMDirtFace, May 19, 2015.

  1. KTMDirtFace

    KTMDirtFace Well-Known Member

    Joined:
    May 18, 2015
    Messages:
    1,247
    Likes Received:
    461
    It turned out pretty good. the corners were warping up a bit. a enclosed chamber and more bed heat would probably solve that. the BuildTak stuff works great though, it left a weird white look on the stuck surface I scraped most of it off with my scraper. Not sure why I'm printing ABS just to see if I can I guess haha

    [​IMG]

    [​IMG]
     
    #21 KTMDirtFace, May 23, 2015
    Last edited: May 23, 2015
  2. KTMDirtFace

    KTMDirtFace Well-Known Member

    Joined:
    May 18, 2015
    Messages:
    1,247
    Likes Received:
    461
    Installed BuildTak on my modded Rep2, and tried PLA. printed a button for my robo's LCD controller.

    Im sold on BuildTak..just gave a sheet to a friend and ordered another 3 pack. I'm done with the mess of glue/hairspray/kapkon/paint tape...etc.

    Even this little part was hard to get off.. the scraper that comes with the robo is great I tried digging at it but what ended up working was just doing one good whack/ram slide with the scraper and it flew right off.

    [​IMG]
     
  3. KTMDirtFace

    KTMDirtFace Well-Known Member

    Joined:
    May 18, 2015
    Messages:
    1,247
    Likes Received:
    461
    #23 KTMDirtFace, May 23, 2015
    Last edited: May 23, 2015
  4. KTMDirtFace

    KTMDirtFace Well-Known Member

    Joined:
    May 18, 2015
    Messages:
    1,247
    Likes Received:
    461
    LCD Case.. still need to print a way to mount it. its just hanging out..and the screen turns chinese or doesnt turn on at all sometimes..my guess is something is wrong with the LCD itself?

    [​IMG]
     
    Mike Kelly and mark tomlinson like this.
  5. WheresWaldo

    WheresWaldo Volunteer ( ͠° ͟ʖ ͡°)
    Staff Member

    Joined:
    Feb 18, 2015
    Messages:
    5,905
    Likes Received:
    3,586
    You need to print some lifts for the case feet too. It will make airflow much better to the RAMPS board.
     
  6. KTMDirtFace

    KTMDirtFace Well-Known Member

    Joined:
    May 18, 2015
    Messages:
    1,247
    Likes Received:
    461
    Oh is that what the feet are for? I liked a couple of them on thingiverse but didn't know what they were for or why I would want them.. Im printing a pretty complicated thing now that will probabl y take all night.. will post my results lol
     
  7. Mike Kelly

    Mike Kelly Volunteer

    Joined:
    Mar 11, 2013
    Messages:
    6,967
    Likes Received:
    2,275
    Question about replicators: Where do you get help for your replicator printers? The left extruder cooling fan is stuck on for my 2x and I'm not sure even where to ask for help on that.
     
  8. KTMDirtFace

    KTMDirtFace Well-Known Member

    Joined:
    May 18, 2015
    Messages:
    1,247
    Likes Received:
    461
    Good question I have hardly ever had a problem with mine so I'm not quite sure mine has been pretty much issue free since day one about all I ever do is level the bed. There was a google group for them but I think its dead now. ( though you can still find lots of info on whats left )

    The couple times I had a question I just emailed makerbot from their website and somone got back to me.

    I cant even remember where I figured out how to install the sailfish firmware on mine.. I think I got a lot of my info off youtube lol.
     
  9. KTMDirtFace

    KTMDirtFace Well-Known Member

    Joined:
    May 18, 2015
    Messages:
    1,247
    Likes Received:
    461
    Got some ColorFabb XT but was having trouble printing with ABS even though I had printed the parts previously in this thread.

    So I tried to change the nozzle and buggered up the rubber boot. pulled the hotend and put new nozzle on..used kapton tape since I ruined the boot.

    Printer went through some surgery.
    [​IMG]

    ruined boot
    [​IMG]

    all buttoned up
    [​IMG]

    I then went back to trying to print a 20x20x20 cube.. and was getting hourglass shape at the bottom.. google said too hot of print bed.. #1 was 245 and 70, #2 was 245 and 60... however while printing the second I realized my PROBLEM. I had simplify3d set to MakerBot/Sailfish firmware..which meant my cooling fan was not working lol... first test using ColorFabbs recommended setting worked great! ( when the cooling fan works too lol )

    [​IMG]

    [​IMG]
    I'm happy with that test so onto real stuff again.

    PS. I like this forum. My first printer a couple years ago was a LeapfrogCreatr and it was nothing but problems and them being in Europe with the time difference for me made things hard. then I got a replicator2 and its been great but I have not found a good community for it...though I havn't needed it. This forum is great! so is the printer now that I think i have everything mostly sorted lol
     
    #29 KTMDirtFace, May 28, 2015
    Last edited: May 28, 2015
    Mike Kelly likes this.
  10. KTMDirtFace

    KTMDirtFace Well-Known Member

    Joined:
    May 18, 2015
    Messages:
    1,247
    Likes Received:
    461
    Printed fan duct by @Galaxius .

    what causes the little balls? I seem to get them on round shaped objects only.
    [​IMG]

    The fan connector wires were too short but I had the same plug out in my RC box so I cut the end off re-soldered a new longer plug on.
    [​IMG]

    Made a mount for my LCD screen. I used 3M Dual Lock to hold it to side of robo.. its like uber velcro. Little wobbly but its ok.
    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]
     
  11. WheresWaldo

    WheresWaldo Volunteer ( ͠° ͟ʖ ͡°)
    Staff Member

    Joined:
    Feb 18, 2015
    Messages:
    5,905
    Likes Received:
    3,586
    I love dual-lock, great for holding LiPo's on the battery decks of multi-rotors.
     
  12. KTMDirtFace

    KTMDirtFace Well-Known Member

    Joined:
    May 18, 2015
    Messages:
    1,247
    Likes Received:
    461
    Yea I ended up buying the big box of dual lock at home depot I mount helmet cameras and lights and everything else on my dirt bike helmets with it. Even mounted a windscreen on my big motorcycle with it lol.

    Finally getting the Robo dialed in with colorfabb XT. printed this frog about 9 times now. kept getting boogers and strings. Figured out from ColorFabb's website that the XT stuff needs a lot of retraction. Just printed this with .2mm layer height. 245C/70C 50mm/s speed, 45mm/s retraction 4.5mm retraction distance ( normal pla/abs is like 1.0mm in simplify3d defaults anyway )

    Minimal strings and blobs now.. going for a .1mm print next. ( Edit having a hell of a time with this stuff at .1 mm.. its really gooey compared to pla and abs. constantly getting random junk stuck to the print head and drug around the print. )

    [​IMG]

    [​IMG]
     
    #32 KTMDirtFace, May 29, 2015
    Last edited: May 29, 2015
  13. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    22,553
    Likes Received:
    7,226
    I have not tried that resolution with that material. Not bad looking even at where it is now.
     
  14. KTMDirtFace

    KTMDirtFace Well-Known Member

    Joined:
    May 18, 2015
    Messages:
    1,247
    Likes Received:
    461
    I thought this was kind of funny. the stock robo spool had a real good tangle in it. the funny part is the extruder pulled the print head up to the top of the bed lol. the z switches are still down below.

    I should probably re-check my side switches for alignment after this :)

    [​IMG]
     
  15. KTMDirtFace

    KTMDirtFace Well-Known Member

    Joined:
    May 18, 2015
    Messages:
    1,247
    Likes Received:
    461
    Was running low on green pla so I tried to get rid of it...with a yoda.

    .2mm

    [​IMG]

    [​IMG]

    Almost ran her out lol
    [​IMG]

    [​IMG]
     
    Mike Kelly likes this.
  16. KTMDirtFace

    KTMDirtFace Well-Known Member

    Joined:
    May 18, 2015
    Messages:
    1,247
    Likes Received:
    461
    Well the dual lock is failing bad.Its been sticking great to the side of the ROBO, but the other peice that is stuck to the PLA LCD mount I made keeps falling off.. might have to desigin one with a screw hole. Quite weird I have NEVER seen dual lock fall off before.
     
  17. Stephen Capistron

    Stephen Capistron Active Member

    Joined:
    Jan 28, 2015
    Messages:
    442
    Likes Received:
    154
    PLA is a tricky material when it comes to adhesives.
     
  18. WheresWaldo

    WheresWaldo Volunteer ( ͠° ͟ʖ ͡°)
    Staff Member

    Joined:
    Feb 18, 2015
    Messages:
    5,905
    Likes Received:
    3,586
    I second what @Stephen Capistron said, even 3M Extreme Outdoor double-sided tape doesn't stay stuck to PLA, and that sticks to nearly everything.
     
  19. jtn7040

    jtn7040 Active Member

    Joined:
    Jun 13, 2015
    Messages:
    251
    Likes Received:
    32
    Use locktight epoxy and adhere it to the 3m tape. I know it sounds strange to adhesive an adhesive tape... But it works for me (you won't ever get it off he PLA side just heads up)
     
  20. WheresWaldo

    WheresWaldo Volunteer ( ͠° ͟ʖ ͡°)
    Staff Member

    Joined:
    Feb 18, 2015
    Messages:
    5,905
    Likes Received:
    3,586
    @jtn7040, solved my problem by reprinting in ABS.
     

Share This Page