1. Got a question or need help troubleshooting? Post to the troubleshooting forum or Search the forums!

E3D v6 Information, Installation Guides, and Review

Discussion in 'Mods and Upgrades' started by Mike Kelly, Oct 23, 2014.

Thread Status:
Not open for further replies.
  1. WheresWaldo

    WheresWaldo Volunteer ( ͠° ͟ʖ ͡°)
    Staff Member

    Joined:
    Feb 18, 2015
    Messages:
    5,837
    Likes Received:
    3,548
    Is there a way to remove the links to the software in this thread, since none of it is current and has led in the past to problems for new people, or better unpin this thread and start a new one with E3D info in it?
     
  2. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    21,373
    Likes Received:
    7,045
    PM me links to the specific posts and we can edit them.
    Send along suggested revisions :)

    New thread same thing... if you start one I'll pin it.
     
  3. WheresWaldo

    WheresWaldo Volunteer ( ͠° ͟ʖ ͡°)
    Staff Member

    Joined:
    Feb 18, 2015
    Messages:
    5,837
    Likes Received:
    3,548
    Well for starters all the dropbox links Mike posted in message #1. They are to old firmware and while edited for the new thermistor type still have the bad construct in them, so compilation fails on all the latest versions of Arduino IDE.
     
  4. Jeff Meador

    Jeff Meador New Member

    Joined:
    Dec 18, 2016
    Messages:
    22
    Likes Received:
    2
    After updating arduino firmware, here is my print this am. The layers are stringy, almost like a thatch hut. Please take into account I am new to this with no background so help is much appreciated. [​IMG]

    Sent from my VS990 using Tapatalk
     
  5. WheresWaldo

    WheresWaldo Volunteer ( ͠° ͟ʖ ͡°)
    Staff Member

    Joined:
    Feb 18, 2015
    Messages:
    5,837
    Likes Received:
    3,548
    @Jeff Meador Post a new thread in troubleshooting. It looks like a combination of issue, perhaps layer heights that are too large, severe under-extrusion. It could be so many things that it deserves a thread by itself.
     
    mark tomlinson likes this.
  6. K2Villain

    K2Villain New Member

    Joined:
    Jan 27, 2015
    Messages:
    3
    Likes Received:
    0
     
  7. K2Villain

    K2Villain New Member

    Joined:
    Jan 27, 2015
    Messages:
    3
    Likes Received:
    0
    did you find a fix for this issue?? I ran into the same thing after using the old firmware.
     
  8. WheresWaldo

    WheresWaldo Volunteer ( ͠° ͟ʖ ͡°)
    Staff Member

    Joined:
    Feb 18, 2015
    Messages:
    5,837
    Likes Received:
    3,548
    @K2Villain Jeff used the wrong firmware. None of the ones listed at the top of this thread are current and should not be used unless you do some editing in configuration.h.
     
  9. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    21,373
    Likes Received:
    7,045
    I have removed the links to the ones in this threads first post. I left the details on what needs changed, but really this thread needs to be reworked for current models (including the C2) and archived. We will work on it.
     
  10. mark tomlinson

    mark tomlinson ༼ つ ◕_ ◕ ༽つ
    Staff Member

    Joined:
    Feb 21, 2013
    Messages:
    21,373
    Likes Received:
    7,045
    Closing this thread since we now have a mopre modern one.

    Thanks @WheresWaldo
     
  11. Geof

    Geof Volunteer Moderator
    Staff Member

    Joined:
    Nov 9, 2015
    Messages:
    6,625
    Likes Received:
    2,282
Thread Status:
Not open for further replies.

Share This Page